Compaq Presario R3000 - Enter power-on password.

Status
Not open for further replies.

trungthu

Distinguished
Dec 3, 2006
1
0
18,510
Hi everybody,
It had been working well up to some days ago when I started up the notebook without connecting the power-adapter. First, after the "Compaq" logo had been appeared there were many white plashes along the sides of the screen. Then they performed as the same of a screen-saver program with full of small green banner parallel to the sides of the screen.
I thought maybe the batteries grew weak so I turned off the notebook. Then
connected the power-adapter and restarted again.This time the screen displayed nothing. I unpluged the power-adapter again and turned on the notebook (using batteries). And now it gave a message : Enter power-on password although I had never set any password before.
Some online guide helped me to clear CMOS in order to set it back to default and I did successful. But the situation has been iterating as it did in the first time. Is this in the cause of BIOS virus? Please help me.
 

Que

Distinguished
Jun 25, 2005
236
0
18,680
Could be a virus, maybe your bios is getting corrupt because the bios battery is almost empty? How did you clear bios? Is the garbled picture gone once in windows?
 

slacker190

Distinguished
Oct 25, 2006
49
0
18,530
By any chance do you have the link to that guide? I have a R3000 here that just developed the power on password after a quick restart
 

viada32

Distinguished
Nov 16, 2009
3
0
18,510
the only way to replace the bios is to take the cmos battery out and the problem is that the cmos battery i welded on the motherboard so you have to unwelded wait for a few minutes and then welded back.....you have to take the laptop apart completly ......i fyou cannot do this, i can do it for you for $60 dollars including shipping back to you ..........good luck
 
Status
Not open for further replies.

TRENDING THREADS