Computer and audio freezes for 0.5 sec randomly ( not a lot ) mostly when i watch a movie , not while gaming!

omidelf

Honorable
Jul 9, 2013
342
0
10,780
0
so i'm having this issue right now that my computer freezes for about 0.4-0.5 sec ( very short ) and it effects the audio and mouse movement to , like mouse and audio freezes too! but it does not happen when im gaming ! mostly when i watch videos on youtube or on my computer

what is causing this problem ? could it be my HDD ?

core i7 6700k
980ti sli
corsair HX1200i
16GB G.skill 3200
windows 10 64bit
 

TechyInAZ

Polypheme
Moderator
Run an antivirus scan with malwarebytes.

Make sure everything is up to date, whether it's Windows, the BIOS, or graphics & chipset drivers.

Run a Check Disk to see if any of your drives files are corrupted: http://www.howtogeek.com/howto/windows-vista/guide-to-using-check-disk-in-windows-vista/
 

omidelf

Honorable
Jul 9, 2013
342
0
10,780
0



did all of that but i don't know what do you mean by chipset drivers ?
i have a 6700k , i went to their download page : http://ark.intel.com/products/88195/Intel-Core-i7-6700K-Processor-8M-Cache-up-to-4_20-GHz#@downloads

there are so many stuff , which one should i download ? and how to check if its already updated or not

also computer virus scan by kaspersky and check disk found nothing
 

omidelf

Honorable
Jul 9, 2013
342
0
10,780
0


im having the same problem with km player and also when i watch online videos in my chrome , like in twitch.tv and also youtube!
 

TechyInAZ

Polypheme
Moderator


The chipset drivers are in the downloads section of your motherboard's manufacturers website. Not the CPUs.
 

omidelf

Honorable
Jul 9, 2013
342
0
10,780
0
so i updated everything , still this happens

also maybe this helps : when ever i open chrome and go to a page , and then spam open like 10 same page , cpu usage goes very high (around 80 - 90 %) and then this happens again, my mouse keeps freezing

considering i have a 6700K which has a 30degree temp and a samsung 950 SSD , you think this should happen ? if not then is it my CPU ?
should i download anything from my cpu website ?
 

Similar threads