Question Computer Black Screen/Frozen MSI Splash Screen after Windows Reset ?

joeandstuff

Reputable
Jul 15, 2018
4
0
4,510
0
Hi all,
Recently built a new PC, parts below;

i7-10600KF
MSI MPG Z490 Gaming Edge WIFI
G.Skill 2x8 GB DDR4-3600
970 Evo Plus
3060 TI
Corsair SF 850 W

It was working great for the past month after building - gaming, etc. After a reset last night it is now getting stuck on the MSI MPG Splash Screen asking for F11 to enter BIOS or Del to enter boot menu or on a straight up black screen.

I've tried using the keyboard in all MOBO USB slots and it is not recognizing any input even though it IS seeing the keyboard - verified by resetting CMOS, getting a boot screen which recognized the CMOS reset and listed a KBD as detected but still no input was working in this screen. (Also tried a PS/2 keyboard, same results).

Additionally, the MOBO seems to be passing all internal checks/no debug lights are on - I pulled the GPU, SSD and 1 stick of RAM -> seems to boot fine but no video output on MOBO. Additionally, I put it all back together and suddenly it booted into Windows - then I shut it, moved the PC and started it again and no dice - same problems.

Any ideas? I'm at my wits end and am about to just try to RMA the motherboard because I don't know what the problem is, even though all the hardware 'appears' to be working fine. No beeping/Debug LEDs occurring on mobo when booting, just straight to either black screen or splash screen which does not recognize any input despite 'seeing' a keyboard plugged in.

(I did NOT do any type of BIOS update, which I'm aware can cause problems on this MOBO but the mobo is passing all internal checks/appears fine from a diagnostic point of view..I think?)
 
Last edited:

ASK THE COMMUNITY