Question Computer black screens for a second and then caps my fps at 72

Sep 8, 2022
3
0
10
0
Hello Ive been trying to figure this issue out for a while now and im struggling hard. I've built all my computers self taught myself and this last upgrade I went all out and made a really good computer. The specs are
Gpu- 3090 FE
Cpu- Intel I9-12900k
Motherboard- MSI Z690 Gaming Edge Wifi
Ram- Patriot Viper Steel DDR4 32GB 4x8 4400mhz
Power- EVGA SuperNOVA 1000 GT, 80 Plus Gold 1000w
Monitors- Acer Predator 27" and just an lg 27"
Windows-11
and just two ssd 1tbs

So my issue is whenever Im gaming after a while my computer will lock up and black screen for like a second or two and then my fps gets cut to 72 fps. So I replaced the Ram to just some corsair vengeance 32gb that I had on my old computer. Still had the issue, replaced the power to the 1000w I had a 850w in before which was still doing the issue. Still didnt fix it.
I have pretty much had it and I was like okay maybe its my GPU faulting and I did a bunch of benchmarks FURMARK and video card stability test and never had an error. So I contacted Nvidia and they said it's probably my graphics card since its like black screening and locking the fps after so they had me do an RMA which I did.
So now that I sent it I was like okay maybe that was the issue but my motherboard has an onboard gpu and I was playing like Lego LOTR and it was running fine actually was getting 144fps and than boom it happened again I was so flabbergasted and facepalming hard since I JUST sent my GPU in for RMA lol. I'm really confused on which can be causing such an issue. Also the 72fps cap stays on until i reset my computer.
If anyone knows of an issue like this or seen one before or can help me It would be greatly appreciated.
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

Considering you have an RTX3090, you should've been looking at a 1.5KW unit, as opposed to running it initially with an 850W unit. When you state upgrading your platform, what did you upgrade from? Did you reinstall your OS after the (seeming platform) upgrade?
 
Sep 8, 2022
3
0
10
0
Welcome to the forums, newcomer!

Considering you have an RTX3090, you should've been looking at a 1.5KW unit, as opposed to running it initially with an 850W unit. When you state upgrading your platform, what did you upgrade from? Did you reinstall your OS after the (seeming platform) upgrade?
Hello! Thank you.
Oh wow okay I'll keep that in mind for the Power supply! Also Yes I had windows 10 and got an upgrade to 11. Had the issue so Just did a clean install and still the problem persists. Even just running it without the gpu and just using on board gpu the issue is still happening.
 
Sep 8, 2022
3
0
10
0
Sorry I worded that badly. I got the update from 10 to 11 that was the clean install.
Do you think I should just reinstall it again?
 

ASK THE COMMUNITY

TRENDING THREADS