Question Computer booting issues from graphics card?

Mar 13, 2019
4
0
10
0
Oh boy here it goes, ( hoping this post is aloud in this section)
First pc build ever, was extremely happy everything worked, was playing 7 days to die for a good 2 hours then suddenly the pc just lost signal to the monitors and was dead black screen, didnt respond to anything at all but all fans keyboard mouse and lights work, i checked all my connections, switched out some of the cords for newer ones but i still got nothing.

Upon starting it up again i hear no boops or beeps. Just fans boosting air then slowing down. Pc is not hot at all on the inside, not touching any parts directly but theres legit hardly any heat inside. Almost none.

Been reading all day and so far all ive come up with is its ethier the little battery, a ram stick ( or slot that died) or its the videocard? Only thing is video card is brand spanking new, fans and lights turn on for begining of powering it on , but the fans slow down then stop.

Wondering is there anything else i should check for ?
Im a complete noob and im guessing i should have just bought a built pc but ive been dying to learn & i only spent $350 for everything in all. and i thought i had everything properly. Not sure if i made a mistake or if its an overheating issue or a faulty part, i really dont know sadly.

my specs :

Corsair tempered glass 570x rgb case
Amd fx 6300. ( 3.5 ghz?)
AMD Msi 7596 motherboard
Asus 1050 TI Strix
X2 2 gb ddr3 sticks gskii
1 12 gb ddr3 stick ripjaw
Evga 850 watt power supply
2 tb firecuda harddrive
X3 120 mm corsair rgb fans
 
Mar 13, 2019
4
0
10
0
Okay so just tried this right now. Still same thing happening. I replaced the little battery. Removed all the ram as well and carefully cleaned as much as i could. Tried with just the battery in, then tried the ram sticks one by one in diffirent spots but no response. Is it possible for everything to turn on, have mobo alive but chip dead? Or do they usually go out together ?
 

hang-the-9

Titan
Moderator
FX 6300 does not have integrated graphics so without a video card you won't see anything on the monitor. Try another video card see if it works.

The system is a bit of a dead end, cheaper yes, but for another 150, 200 you could have had a modern setup that is good for games. FX 6300 will have issues keeping up with the video card in many games. You got a $170 case but put old parts in it, a bit like getting a 2000 Toyota Corolla and putting 20" wheels on it.

Also the configuration of three RAM sticks is not very good, you want two or 4.
 
Reactions: Ikstensiv
Mar 13, 2019
4
0
10
0
Yeah i know its a bit of a fudgey situation lol , 10 yr old mobo in a brand new glass case its like polishing a terd lmao. I got it as a gift with the hard drive and powersupply. I was gonna wait to put it all together after getting a new mobo and CPU but i wanted to learn with what i had plus figured if i messed up now would be a cheaper mistake then with ALL new parts.

The AMD chip i had no clue it didnt have intergrated graphics, shoot, as for the ram tip im now only using the two of the same that i have untill i can get a proper set of 4.

I did the CMOS clear and changed out the little battery again but its a no go :/

I did test the ram and GPU hard drive and psu on my brothers computer so i guess my chip or motherboard overheated or fried somehow. I checked the chip and saw theres like no thermal past left so i carefully applied some new stuff ( been watching alot of youtube and been reading a ton of blogs saything that might have been the killer. )

So im guessing im going to need a new chip and mobo. I feel dumb not asking questions before building but shoot. I do appreciate the responses guys i truly do.
 

ASK THE COMMUNITY

TRENDING THREADS