Question Computer boots inconsistently and black screens while installing windows 10in

Jan 4, 2020
3
0
10
0
For the past week I’ve been trying to boot my computer and install windows. I think it’s an issue with a short in my case because it boots outside my case and sometimes boots within my case, but idk where it could be shorting. I think it’s my IO shields pins? But idk how I would fix that. It might be from lack of power but I’m pretty sure 450wats can handle my system.

Motherboard: asus b450 prime plus
Cpu: ryzen 5 2600x
Gpu: GTX 1060 3gb
Ram: 16gb
PSU: Bronze certified 450wat
 

Ralston18

Titan
Moderator
No beeps or diagnostic LED's?

Start by inspecting your build with a bright flashlight and even a magnifying glass. Look at everything very carefully and especially around the IO shield.

If you do not find anything then disassemble and begin rebuilding. Use the motherboard's User Guide/Manual and other applicable installation guides to check every step, connection, and configuration setting.

Again examine all wires, plugs, connectors, stand-offs as you go. Ensure that no wires are getting kinked, pinched, or touching where they should not be.
 
Reactions: Buddyman57
Jan 4, 2020
3
0
10
0
I ended up finding the issue to be something else entirely, i would need to leave my computer stationary for awhile and then it would boot. It also doesn’t know how to turn itself off, I’ll tell windows to shut down and it will turn everything off, but fans and power will still run.

I'm going to create a new thread because my initial problem wasn't as I said.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS