Question Computer boots straight to Windows 10

korat2000

Honorable
Dec 23, 2015
14
0
10,510
0
Hi......just upgraded my desktop to ssd and asus motherboard but something strange is happening. The computer boots direct in Win 10 and there is no boot sequence......cant even get to BIOS -
it is as though the only think that exists is Windows 10. It takes about 1 minute a get to Win 10 ( the ssd is very fast ) and Windows does work as it should - very fast too. Just for a trial I tried
to boot from USB but then the computer by passes it and goes direct to Windows. My friend who is a computer technician had a look at it and he too could not get anything on the screen at
all.....even after the hard drives and everything else except the screen were disconnected . The screen stays black. Could not get even "no system available" .He said try another screen because
maybe the screen is not displaying anything and goes right to Windows. I said if there was something wrong with the screen it would not show windows perfectly. He said that it is the first time
he has come across anything like this and he was totally stumped. I can work ok with windows but a far as any boot sequence goes or any display before it gets to windows there is nothing.
We tried pressing f2. f10, delete, esc on boot but the computer locks altogether.

Anyone has any ideas?

Korat
 

Colif

Win 10 Master
Moderator
well, the bios is there as pc wouldn't work without it. might be secure boot in action

sometimes the bios screens won't show if you using Display port or HDMI, could try swapping the cables.

you can get to bios from windows
  1. go to settings/update & security/recovery
  2. under advanced startup, click restart now button
  3. this restarts PC in a blue menu
  4. choose troubleshoot
  5. choose advanced
choose UEFI firmware interface
pc should restart and put you in bios
 
Last edited:
If you have a CPU with an iGPU try switching the cables from the GPU to the mobo, the default of the bios could be to start the internal GPU first so it will not show anything until windows tells it to start using the discreet GPU.
Pressing f2. f10, delete, esc and the system locking up could just be the bios working normally and sending the display to the mobo port so you don't see anything and think it locked up.
 

korat2000

Honorable
Dec 23, 2015
14
0
10,510
0
Not using a display port only vga port. Tried to switch screens which did not help....exactly the same. Dont have a GPU on the intel CPU at all.......just an Asus graphics card......before I tried to get to bios from windows following all the steps.......but nada.....no bios. It has to be something somewhere with the MB - Asus Prime H410M-R. Pure logic tells me that.
 

Bob.B

Notable
Feb 8, 2021
1,058
121
890
15
Not using a display port only vga port. Tried to switch screens which did not help....exactly the same. Dont have a GPU on the intel CPU at all.......just an Asus graphics card......before I tried to get to bios from windows following all the steps.......but nada.....no bios. It has to be something somewhere with the MB - Asus Prime H410M-R. Pure logic tells me that.
You might want to try the other monitor connection ports on the mobo.
 

ASK THE COMMUNITY