Question Computer does not detect new internal hard Drive

Jan 9, 2021
8
0
10
0
I apologize if the solution to my problem is really obvious, and I am being obtuse, but I am at a loss and would appreciate your help.

The hard drive in question is a western digital purple of 8 tb WD82PURZ-85TEUY0
I tried changing the cables, they work on other drives.

There was a post about some new western digital drives shutting down due to power settings, and how this can be bypassed by using a Molex connection, I did this, and am able to keep the drive on.

But it is still not recognized in any of the following:
the bios
disk management
the command prompt
a bootable usb with gparted
testdisk 7.2,


However it is recognized in gsmart control and in Intel’s rapid storage technology. In the later it appears with a lock symbol and has the following message:

Sata disk on controller 0, port 2: Locked

It says it is not password protected.
I just got this a few hours ago so it would be very bad luck if it is damaged.
How can I unlock it? and generate new partitions on it?

Thank you for your help. And I apologize if I am bothering you without doing my research.
My motherboard’s model is GA-B85M-D3H
 
Jan 9, 2021
8
0
10
0
Screenshot from Windows Storage Spaces?




I apologize, windows 7 does not have that panel.



How is the drive connected?
To the sata cable and then to one of the six sata ports of my motherboard. I have previously tried other 3 ports and cables.



It shows as eternal in Intel RST.
In the bios there are some options on how to treat the ports, they list disk name size and some options.

This disk appears as unknown. I switched the options to see if it would appear. But I can easily switch it back, it was configured like that originally.
 
Jan 9, 2021
8
0
10
0
Update



I installed a windows 10 boot in another disk, to see if the problem was with my “obsolete” windows.

I could see the disk in device management, but attempting to enable its use would crash the manager. At the same time the drive would make a sound in-between a click and a beep over and over again.

So I never could make it appear in disk management.



After that I tried installing the motherboard drivers including Intel RST. And the drive disappeared again.



So I booted again in windows 7 and deleted Intel RST. Now I can see it in Device manger and even enable it. The drive makes the same sound but only once.

It now appears in the console, in disk management(it still appears as offline), in test-disk, in the western digital scanner(western digital data life diagnostics), etc.

When I try to set it as online it the console, it says it is already online. But nothing changes in disk management.



When I try to create a partition either in the disk management menu or in the console, it tells me there is an I/o error.

I have tried with several cables and sata ports. But that does not seem to be the problem.



The western digital scanner says the disks health status is ”good” but when I try to make it erase the disk, it tells me there are no partitions, which is true, and the health status changes to “Warning”

I also can’t do anything with test disk because there is no partition at all.





The error code is

8007045D@02070008



Rechecking the logs a new error appeared,

Log Name: System
Source: Disk
Date: 1/11/2021 2:13:42 PM
Event ID: 15
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: Alicia
Description:
The device, \Device\Harddisk4\DR4, is not ready for access yet.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Disk" />
<EventID Qualifiers="49156">15</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2021-01-11T20:13:42.553330100Z" />
<EventRecordID>1207956</EventRecordID>
<Channel>System</Channel>
<Computer>Alicia</Computer>
<Security />
</System>
<EventData>
<Data>\Device\Harddisk4\DR4</Data>
<Binary>0300800001000000000000000F0004C0040100009D0000C000000000000000000000000000000000E812000000000000FFFFFFFF000000005800000A00010000002010124C022000000200003C000000C0C9F90C80FAFFFF3879F70C80FAFFFF00000000000000002008F70C80FAFFFF10FEF70C80FAFFFF000000000000000088000000000000000000000000010000000000000000000000000000000000000000000000000000</Binary>
</EventData>
</Event>
 
Jan 9, 2021
8
0
10
0
Did GSmartControl report the SMART attributes?
no it only detected the name and put a lot of values as unknown. Then once i deleted intel SRT GSmart control stopped detecting the name and size and now simply lists it as unknown.


the console and device manager can accurately see the size and type.

ISTM that the drive is DOA.

im begining to think that too, if so, sorry to bother you
 
The SMART data are stored is a reserved System Area (SA) on the platters. If the firmware cannot reach the SA, then there is some kind of internal fault.

Password locked drives which are otherwise functional should still allow access to the SMART report. At least that's been the case in every other drive to date.
 

ASK THE COMMUNITY

TRENDING THREADS