Question Computer failing when enabling XMP to 3200mhz

Grayy_

Honorable
Feb 22, 2015
246
4
10,695
1
So i recentely found out my pc was only running at 2133mhz when I have 3200mhz RAM
When I tuned XMP on to enable 3200mhz my computer start blue screening , restarting and wanting to repair until I turned it back down to 2133mhz
How do I get full use of my RAM without problems?
Im running
aorus z390 aorus pro motherboard
i9-9900k
32gb corsair vengance 3200mhz 2x16gb
msi 1070
850w sea sonic focus psu
 

Jacob 51

Upstanding
Dec 31, 2020
517
19
385
0
What do you mean? change the slots up? or just try with one stick
test With Only ONE RAM stick.
Put it in the first slot, then Turn on XMP, then if it doesn't work, try it in the second slot then the third and fourth.
Try this with the other stick too.
 

Grayy_

Honorable
Feb 22, 2015
246
4
10,695
1
test With Only ONE RAM stick.
Put it in the first slot, then Turn on XMP, then if it doesn't work, try it in the second slot then the third and fourth.
Try this with the other stick too.
And its safe to just pull them in and out willy nilly?
Is there a reason why it just isnt working? Surely it should just work haha
 

dracobeats

Commendable
Dec 31, 2018
16
0
1,510
0
And its safe to just pull them in and out willy nilly?
Is there a reason why it just isnt working? Surely it should just work haha
Yes just power off the pc and unplug power supply from the back and then take the ram out. Try what others have said and see what happens.
 

ASK THE COMMUNITY