Question Computer freezes and forced to restart. Help!

Mar 18, 2023
Not even sure where to start. This has been a struggle for a while, and I have brought my computer in for repairs but have not been able to replicate the issue. Whenever I alt-tab to Discord or Chrome, my computer will lock up and not recover. It will rarely happen in games, especially after a long battle or at the end of a boss scene and when the credits come. I have checked the logs for errors, but I never see anything. I am currently playing Destiny 2 and am having this issue. It's getting to the point where I don't even want to game anymore. I have also replaced my RAM. I upgraded my GPU, PSU, and cooling, but the problem persists. I am a disabled vet, so I can't afford to keep bringing my computer in for diagnosis.

OS Name Microsoft Windows 11 Home
Version 10.0.22621 Build 22621
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name JWS
System Manufacturer ASUS
System Model System Product Name
System Type x64-based PC
System SKU SKU
Processor Intel(R) Core(TM) i7-10700F CPU @ 2.90GHz, 2904 Mhz, 8 Core(s), 16 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 1003, 11/30/2020
SMBIOS Version 3.2
Embedded Controller Version 255.255
BaseBoard Manufacturer ASUSTeK COMPUTER INC.
BaseBoard Product TUF GAMING B460M-PLUS AC
BaseBoard Version Rev 1.xx
Platform Role Desktop
Secure Boot State Off
PCR7 Configuration Binding Not Possible
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "10.0.22621.1413"
User Name JWS\Myvir
Time Zone Central Daylight Time
Installed Physical Memory (RAM) 40.0 GB
Total Physical Memory 39.9 GB
Available Physical Memory 33.2 GB
Total Virtual Memory 45.9 GB
Available Virtual Memory 36.6 GB
Page File Space 6.00 GB
Page File C:\pagefile.sys
Kernel DMA Protection Off
Virtualization-based security Not enabled
Windows Defender Application Control policy Enforced
Windows Defender Application Control user mode policy Audit
Device Encryption Support Reasons for failed automatic device encryption: TPM is not usable, PCR7 binding is not supported, Hardware Security Test Interface failed and device is not Modern Standby, Un-allowed DMA capable bus/device(s) detected, TPM is not usable
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualization Enabled in Firmware No
Hyper-V - Data Execution Protection Yes
Mar 18, 2023
full system spec? include brand and model of the psu
check the cpu temp?
check ssd health?
This is the computer I purchased. Initially, it ran hot, and I updated the fan to a Noctua NH-D15S.
I run core temp and Its max temp is always around 58-60c
Psu is a Evga GT Gold 1000w
I did a disk drive status in the cmd window and it came back ok.
I have tried removing the ram and putting it into different slots and installing one back at a time but it still acts the same.
OLOy DDR4 RAM 32GB (1x32GB) 3000 MHz CL16 1.35V 288-Pin Desktop Gaming UDIMM (MD4U323016DJSA)

Here is a snapshot
Thank you for your time
Mar 18, 2023
it got 40 G ram? mixing ram and running single channel
Atm yes. I was running out of ideas. The computer came with 2 8 GB sticks and I purchased the 32 to replace the two sticks thinking that was the problem. It still locks up with the 32 GB stick. I was installing each stick and running a memtest 86 to see if I could see any problems and no errors came back. I really don't understand what you mean by single channel but I can fix that just don't know how. So that's why I have it like that at the moment


Jul 20, 2020
Been working on a similar issue on my pc. Your Bios 1003 is a 2020 version, maybe upgrade to latest Bios 1601, then drivers : Intel Management Engine then Chipset driver.
Then in Windows install Intel Drivers and Support Assistant to check if any other driver need updating. Not a fan of Armory Crate but it can also suggest some drivers updates if not already done.
If issue cannot replicate at the repair shop: maybe something to do with parts you didn't bring there (mouse, display cables, monitors...)
Other ideas to try: turn off hardware acceleration in Discord and in Chrome, turn off in-game overlays or check if issue replicates when tuning down refresh rate of the Samsung screen in Windows display properties.