Computer freezes/black screen for 30 seconds then recovers

FoolzRailer

Honorable
Feb 18, 2012
21
0
10,520
1
Hello

I've recently got a new GFX and it has been working fine. But right now I keep getting black screens/freezes that last about 30 seconds, and then I can use the PC again. This can happen quite often, sometimes 5 times in 5 minutes.

I've tried a couple of different things, such as:


  • New drivers for my GFX and installing older drivers as well.
    New chipset drivers
    Run DISM /RestoreHealth
    Run SFC /scannow
    Uninstalling latest Windows Update
    Unplugging and replugging the GFX into PCI-E socket
    Checked heating
    Updated Bios
PCSpes:

  • Motherboard: Asus Z170-A
    CPU: Intel Core i7 6700K 4.0GHz 8MB HD530 95W
    CPU Cooler: Arctic Freezer i32 CO 24/7 CPU Cooler Semi Passiv
    RAM: Corsair Vengeance DDR4 PC2800 16GB kit CL14
    SSD: Kingston SSD HyperX Fury 240GB SATA6 500/500 R/W
    HDD x 2: Seagate Barracuda 2TB SATA6 64MB 7200RPM
    GFX: ASUS GeForce RTX 2080 Dual OC
    WiFi: Asus PCE-AC56 AC1300 Wireless PCIe Adapter
    PSU: Corsair RMx Series 850W Silent Modular PSU
    Case: NZXT H440W New Edition - White/Black Window
Just managed to check the eventlog --> System, and save it. Looks like a lot of errors and some of them I have no clue about. Not sure how to show these here since they are in danish?

Adgangsindstillingerne programspecifikke giver ikke Lokal Start adgang til COM-serverprogrammet med CLSID
Windows.SecurityCenter.WscDataProtection
og APPID
Ikke tilgængelig
for brugeren NT AUTHORITY\SYSTEM SID (S-1-5-18) fra adressen LocalHost (via LRPC), der kører i programbeholderen Ikke tilgængelig SID (Ikke tilgængelig). Denne sikkerhedstilladelse kan redigeres ved hjælp af administrationsværktøjet til komponenttjenester.

But can see that this driver stopped working a lot: nvlddmkm

Any help on how to fix this would be much appreciated.




 

FoolzRailer

Honorable
Feb 18, 2012
21
0
10,520
1


I managed to do the TdrDelay and TdrDpiDelay fix, and this seems to have solved it.

However do you still think it's a faulty card that i should return?

Edit: Spoke to soon, driver keeps crashing and programs are blocked from accessing graphics hardware.

Adgangsindstillingerne programspecifikke giver ikke Lokal Start adgang til COM-serverprogrammet med CLSID
Windows.SecurityCenter.WscDataProtection
og APPID
Ikke tilgængelig
for brugeren NT AUTHORITY\SYSTEM SID (S-1-5-18) fra adressen LocalHost (via LRPC), der kører i programbeholderen Ikke tilgængelig SID (Ikke tilgængelig). Denne sikkerhedstilladelse kan redigeres ved hjælp af administrationsværktøjet til komponenttjenester.

Adgangsindstillingerne programspecifikke giver ikke Lokal Aktivering adgang til COM-serverprogrammet med CLSID
{D63B10C5-BB46-4990-A94F-E40B9D520160}
og APPID
{9CA88EE3-ACB7-47C8-AFC4-AB702511C276}
for brugeren JENSEN-PC\Jens Jensen SID (S-1-5-21-887487879-3133047147-721312950-1001) fra adressen LocalHost (via LRPC), der kører i programbeholderen Ikke tilgængelig SID (Ikke tilgængelig). Denne sikkerhedstilladelse kan redigeres ved hjælp af administrationsværktøjet til komponenttjenester.

Skærmdriveren nvlddmkm stoppede med at svare og er genoprettet.


 
Mar 11, 2019
5
0
10
0
I just posted on this. Unplug your GPU. Switch to your integrated graphics output, uninstall your GPU drivers with DDU. Install the latest full package of Intel integrated graphics drivers. Restart and check windows update, allow it to update the drivers if necessary. Restart, install your gpu again. Worked for me.
 

ASK THE COMMUNITY