Computer freezes completely and makes a grinding buzzing noise (coming from my sound system). Help please!

The_EnforceR

Reputable
Jan 17, 2016
18
0
4,510
0
Over the last 2 months my computer has crashed this way 3 times, 2 of them while I was playing games and one while I was browsing YouTube (but with a game open in the background). At first I thought it was a random instance so i did not care to fix it. It happened again to my nephew while he was playing but I was not home so I forgot to check the problem out when I returned. Today was the third time it happened. I am really worried because a guy I asked said it might be a GPU issue and I love my 780 Ti plus its out of gurantee and i'm broke as heck...

Here is my event viewer log, if it is needed (my windows are set on Greek, I can translate them if it is needed)
https://imgur.com/a/rlPYnmV

Thank you!

UPDATE: I did the fix described here: https://support.microsoft.com/en-us/help/2328240/event-id-4107-or-event-id-11-is-logged-in-the-application-log-in-windo#letmefixitmyselfalways

Not sure if it will fix the problem thought.

UPDATE 2: GPU is dead... Square groups of pixels and straight white lines all over the screen and the whole PC crashes in 5 minutes.... !@#$ me...
 

jeremyj_83

Commendable
Aug 23, 2017
1,093
95
1,590
91
I agree that it sounds like it could be something dealing with the GPU, however, event viewer gives the best answer as it could be heat related. That being said I cannot read Greek so it would be quite helpful if it was translated.
 

The_EnforceR

Reputable
Jan 17, 2016
18
0
4,510
0


Since it's my first time dealing with these things, what exactly do you want me to translate... Excuse my ingorance :)

 

The_EnforceR

Reputable
Jan 17, 2016
18
0
4,510
0


The error right before the Kernel-Power critical error of shutting down says:
Failed extraction from the auto-update cab file, from the root list of another constructor < http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cab > with error: A requisite certificate is not withing its validity period, after verification of the current system clock or the time marking on the specific signed document.

I hope you can make something of this, and after some checking it seems like i get this error many times per day. Actually its the only error that seems to occur, but it occurs a lot of times and my PC has only closed that way onle 3 times... I don;t know, I'm confused... Thank you for your help!

UPDATE: I did the fix described here: https://support.microsoft.com/en-us/help/2328240/event-id-4107-or-event-id-11-is-logged-in-the-application-log-in-windo#letmefixitmyselfalways

Not sure if it will fix the problem thought.
 

jeremyj_83

Commendable
Aug 23, 2017
1,093
95
1,590
91
If this fixes the problem that is great. If not when it happens again go into event view and find the log file that was made when the system froze up, hopefully it will make a log file. I have had a PC do that once or twice and it ended up being that my overclock on my GPU caused the system to freeze, once I reduced the OC everything was stable again.
 

The_EnforceR

Reputable
Jan 17, 2016
18
0
4,510
0


That's the only error i have beyond the KernelPower one and another one (they both inform me that the shut down on my computer was unexpected). No other errors nor logs. I haven't overclocked my GPU because I need it to last as long as possible so it probably isn't that either. Anyway, if it happens again I will look further into it. Thanks a lot for your help!
 

ASK THE COMMUNITY

TRENDING THREADS