Question Computer freezes completely at random

May 23, 2020
10
0
10
0
Hello everyone, my pc keeps freezing completely, ive tried nearly everything in the book but to no avail:
memtest 86 ram stress test
furmark gpu stress test
heavyload cpu stress test
sfc /scannow
chkdsk
windows reinstall
clear cmos
update bios
update display adapter
running with one stick of ram
checking temps
disabling xmp profile to run at 2133mhz ram
ctrl alt delete (doesnt work because the pc freezes completely, i have to turn the pc off via the power button)

The pc freezes at random, it could be runnning for one minute or one hour. Sometimes the pc even freezes right after i start it up and i get windows didnt load correctly errors
i tried booting the pc up in safe mode but it even froze there, the only place it didnt freeze in was in the bios menu. the pc even froze like 4 times when i tried reinstalling windows. these are my specs:
ryzen 3 2200g
gigabyte b450m s2h
coolermastermaster watt lite 400w
2x4gb 2933mhz ram (3000mhz)
120gb ssd
500gb hdd

note: at this point im sure its a hardware problem and before the freezing i got weird freezes where the screen would turn a solid color. can anyone just tell me what hardware causes this?
i heard my apu causes it but i ran stress tests and it worked fine, my ram is fine, my hard disks are fine, so the only thing left is either psu pr mobo, PLEASE HELP
 

Lutfij

Titan
Moderator
Which version of Windows 10 are you on? Which BIOS version are you currently on? Have you tried replacing the PSU with a donor unit that is reliably built? It's been stated that the CM MWE Lite isn't a reliable unit. It could be faulty, provided you're not using a bootlegged version of Windows 10.
 
May 23, 2020
10
0
10
0
Which version of Windows 10 are you on? Which BIOS version are you currently on? Have you tried replacing the PSU with a donor unit that is reliably built? It's been stated that the CM MWE Lite isn't a reliable unit. It could be faulty, provided you're not using a bootlegged version of Windows 10.
windows 10 home version 1909
bios version f51e the latest one
i currently do not have access to a another psu
the psu does not make weird noises or anything strange. the fans spin at consistent speed
 

ASK THE COMMUNITY

TRENDING THREADS