Question Computer freezes during specific actions. Ram issue?

SpaceWolves

Reputable
Mar 12, 2016
3
0
4,510
0
Currently built my new computer after a catastrophic failure of the old one. Ended up finding out it was my cpu and ram that died. After buying a new cpu, ram and motherboard, everything booted up well up until I got onto my login screen. The computer would freeze at random (with peripherals being useless but still lit up), whether i was at the login screen or getting to my desktop, It would freeze before i would be able to do anything meaningful.

Realizing there may be some issues as I had expected, I cleaned my ssds and hdds through my other computer and started a new slate. Upon entering windows installation it would lock up and freeze still. However, in bios or doing memtest, the computer does not freeze or lockup.

Already reseated my ram and my bios sees the ram. I do note that the rams rgb is gone even though it initially was lit during my computer install. My only main guess, and it's a silly mistake of mine, is that the ram is not on the QVL list for my board.

I have gone through my spare psu which has the same issues so I can rule out a PSU issue.

Specs:
I7 9700k
2x8 corsair vengeance pro
Z390 Aorus pro
G3 evga 750w PSU
RTX 2070

Any assistance would be appreciated
 

Lutfij

Titan
Moderator
Did you create your bootable installer for your OS sing Windows Media Creation Tools? Speaking of OS, you forgot to mention the OS you're running/trying to install on the system. You also didn't mention what you mean by a catastrophic failure. Latest BIOS for your motherboard? What is the make and model of your spare PSU? How old is the olde unit and the EVGA unit you're using now?
 

SpaceWolves

Reputable
Mar 12, 2016
3
0
4,510
0
Did you create your bootable installer for your OS sing Windows Media Creation Tools? Speaking of OS, you forgot to mention the OS you're running/trying to install on the system. You also didn't mention what you mean by a catastrophic failure. Latest BIOS for your motherboard? What is the make and model of your spare PSU? How old is the olde unit and the EVGA unit you're using now?
Ah. Windows 10 pro x84
And I did create one through USB.

The CPU and ram got bricked from a power surge during the day forcing me to pretty much rebuild from scratch.

Will double check for bios.

The current one I am using is a year old. EVGA 750w PSU
 

ASK THE COMMUNITY

TRENDING THREADS