Question Computer freezes for around 5 seconds with a loud static noise.

Aug 23, 2019
2
0
10
0
Computer freezes for around 5 seconds with a loud static noise in headphones. Also updated BIOS at the same time as setting to XMP

Generally freezes when I try to play a video or play music or games.
Started happening after I set profile to XMP in BIOS.
I reset it but it still keeps happening.
I also updated BIOS via Internet at the same time as setting it to XMP.
I don't know what the cause could be. Please help

Hardware:
CPU: Intel(R) Core(TM) i7-7700K CPU @ 4.20GHZ
GPU: NVIDIA GeForce GTX 1080
RAM: G.SKILL RIPJAWS 4x8GB [32GB]
Motherboard: ASUS STRIX Z270E GAMING
PSU: Corsair HX 850
Storage: Seagate Barracuda 4TB x2 [8TB]
Seagate EVO 500GB [SSD]
Cooling: Corsair HX100i Water Cooler
Case Fans x2
Monitor: Samsung 4K something
BIOS Version: 1302
OS: Windows 10 Home [V.1809]
 
Last edited:

Lutfij

Titan
Moderator
Can you please check back with us and mention what the version for your BIOS is at this moment? What version of Windows 10 are you on? Have you tried manually inputting the rams stickered information as opposed to using X.M.P?
 

Lutfij

Titan
Moderator
Can you please check back with us and mention what the version for your BIOS is at this moment? What version of Windows 10 are you on? Have you tried manually inputting the rams stickered information as opposed to using X.M.P?
 
Aug 23, 2019
2
0
10
0
Can you please check back with us and mention what the version for your BIOS is at this moment? What version of Windows 10 are you on? Have you tried manually inputting the rams stickered information as opposed to using X.M.P?
I've disabled XMP and reset it to default [i.e auto], the problem's still there
 

ASK THE COMMUNITY