• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question Computer freezes on boot up, motherboard screen freeze.

Jul 1, 2020
17
0
10
0
Here’s my issue.
2 months ago I finished building my first gaming PC. It worked great for about a month and I played games like overwatch, valorant, rainbow six siege, etc. One day though I boot it up to play, and the spinning gif on the motherboard splash screen freezes. It freezes permanently and I’m forced to keep rebooting until I’m able to restore, boot from other drives and other things like that. I tried everything that was recommended online and none of it worked. What I did eventually was I did a clean install of windows and started over from square one with a formatted ssd. It was going smooth until I installed drivers for my gpu, and once it prompted a restart the same thing happened with the loading gif freezing on the motherboard screen. Everyone I talked to online and in person said the GPU was responsible. I then sent in the seemingly faulty GPU to the manufacturer to examine. They tested it in their systems and said it worked fine, but they would send a replacement just in case it was specific to my system. After I received the replacement hings worked great, I was able to successfully install drivers and games and I was enjoying myself. The very next morning however I turned on my PC and the same exact thing happened as before. I’m stuck at the motherboard screen with seemingly no escape.

If anyone has any ideas please let me know, this is my first build and I have no extra parts to try. Also I’m not quite fluent in all the terminology for computers.

Specs:
CPU- Ryzen 5 2600 6 core
GPU- XFX Radeon RX 5600 XT
Mobo- MSI B450 Tomahawk max
PSU- Corsair TX-M series TX550M
RAM- G.SKILL Ripjaws V 16gb (8x2)
SSD- WD blue 3D NAND 500gb
Fans- 2 stock intake fans, 2 rose will exhaust fans, stock cpu cooler.

Any help would be greatly appreciated! :)
 
Jul 1, 2020
17
0
10
0
4 Fans? Try unplugging 2 of them and
4 Fans? Try unplugging 2 of them and see if you have a power problem. Could be that you just need a better PSU.
THANK YOU SO MUCH. I feel happy yet so stupid at the moment, all that trouble just because of a few extra fans!
 
Last edited by a moderator:
Jul 1, 2020
17
0
10
0
Maybe there is more of a problem than fans? (Or maybe it’s another simple issue!) It worked a few times with 3 fans, but A few days later were back to square one... Same exact issue with the loading gif freezing.
 

ASK THE COMMUNITY

TRENDING THREADS