What do you think it might be?

  • GPU

    Votes: 0 0.0%
  • CPU

    Votes: 0 0.0%
  • Motherboard

    Votes: 0 0.0%
  • PSU

    Votes: 0 0.0%
  • Other

    Votes: 0 0.0%

  • Total voters
    0
  • Poll closed .
May 19, 2020
2
0
10
0
I don't even know where to begin with the issues I have been experiencing with my new build. It has been running smoothly for about a month, then randomly started some major issues with freezing, artifacts, POST issues, BSOD, WHEA errors, etc.

Build:
Intel i5 9600KF (have have a K model coming as I made the stupid choice to get the F model)
ASUS TUF Z390-Plus Gaming
EVGA RTX 2070 Super XC Ultra
PNY - Anarchy 16GB (2PK x 8GB) 2.4 GHz DDR4
*NOTE: I have swapped my RAM with Corsair Vengeance LPX 16GB DDR4 2666 to diagnose if it was RAM
EVGA 650 PSU
Noctua CPU Cooler

No overclocking, let me start there. I think maybe I turned on the turbo mode within the BIOS and possibly that might have caused this issue.

The issues first started last week where it would just freeze up, the whole system would just lock up. Restarted and it was fine, no issues for about 15 minutes and did it again. Tried a total reinstall of Windows which again solved the issue but then froze again. After another attempt I was able to get Windows installed and then was running fine for about a day - then I got a total freeze again, but this time the monitor was strange blues, blacks and reds scattered around the screen.

After this, I ended up not even getting past POST, no beeps or warnings from the motherboard. After doing a CMOS reset I was able to get past POST and into BIOS, did a flash of the BIOS to make sure I had the newest version. Started up again, went to get Windows installed and it started freezing up within the Windows install.

I installed my new RAM, did a CMOS reset again and let it sit for about 30 minutes. Started up and again am getting frozen within Windows setup and cannot even get it to install. I tried to run memtest which also froze. There is no freezing or issues when staying just in BIOS.

Temps are fine, nothing is spiking, no random shutdowns - but constant freezing. Thought I would get an Ubuntu stick created so I could try running Ubuntu to diagnose something - but here I am today with the below image and that is where I am stuck. My new CPU should arrive today, but I am starting to think that this may be a GPU issue.

Can anyone help me? This is my 4th computer build and I have never ever run into an issue like this before. I am at a loss, I am not sure what else to do - if my CPU swap fixes the issues I'll update the post. PLEASE HELP!!!

 

ASK THE COMMUNITY

TRENDING THREADS