[SOLVED] Computer freezes randomly for 3-5 seconds

chrisbojan

Reputable
Nov 29, 2016
15
0
4,520
1
Hello!

For some reasong, my PC lags at random times. It works well almost all the time but once every couple of minutes it just has a very slight freeze. It's very annoying especially when you use 3D Programs.

I've tried:
--Power options- High performance and balanced, disabled PCI Express, tried AHCI Power Management(All the settings)

--virtual memory is fine

--turned off fast startup

--updated drivers manually

--removed temp files

--sfc/scannow reveals no problems

--HDD/SSD are healthy- ran a check on those as well

--tried to reinstall windows and selected keep personal files and for some reason all the apps that i had in C drive(where windows was installed) were kept. I'm not used to reinstalling my windows- i though the drive in which the windows is installed will be resetted. That was done through a USB using mediacreationtool

also, when i try to reset windows it always fails

It drives me nuts.Help would be greatly appreciated

oh, forgot to say that i doubt it's a pc spec problem. i have an i7 8700 3.20ghz, 32 gb ram, asustek prime z370, nvidia 1070ti and 750ti.

Thanks you,
Chris
 

chrisbojan

Reputable
Nov 29, 2016
15
0
4,520
1
Just an update.
Did a clean install of windows - so it erased everything that i had on the windows partition.
The problem seems to have dissapeared :)

New problem regarding computer freezing and then a message "speaker unpluged" that is an incovinience. But hopefully uninstalling the audio driver -> installing it again from google solved it.

Anyhow, the lagging stopped.
 

chrisbojan

Reputable
Nov 29, 2016
15
0
4,520
1
Cheers!

So I entered safe mode and played for a while with the browser and paint and i didn't encounter any issues.
The lag sometimes appears when i write ( not that often tbh) but it did not appear there.

I couldn't check the 3D programs- i feel the lag there everytime. I did mess with ms paint to check if it lags there ( photoshop lags fairly often) and didn't encounter any freezes.

Overall it felt more "snappy" in safemode.
 

chrisbojan

Reputable
Nov 29, 2016
15
0
4,520
1
Then is might be some app that you installed running in the background. that causing issue when not in safe mode

I try to keep all my apps to a minimum. I sometimes do have 10 tabs opened in Chrome but with my specs it should not intervene in basic tasks.

What i noticed is that when i start up the computer the first couple of minutes are fine-ish and the longer i work the more lag appears.
I checked if the cpu/gpu temperature or disk temperature rises but nothing.
Also checked the pc with performancemonitor and the spikes are there when it lags.
 

chrisbojan

Reputable
Nov 29, 2016
15
0
4,520
1
Just an update.
Did a clean install of windows - so it erased everything that i had on the windows partition.
The problem seems to have dissapeared :)

New problem regarding computer freezing and then a message "speaker unpluged" that is an incovinience. But hopefully uninstalling the audio driver -> installing it again from google solved it.

Anyhow, the lagging stopped.
 

ASK THE COMMUNITY

TRENDING THREADS