Computer freezes when connected to via lan

johgis

Distinguished
Apr 16, 2011
2
0
18,510
I have quite an odd problem :p

I have my server computer:
Asus P5K MB
Intel C2D E8400
4 GB ram
windows 7 x64

Allmost every time i connect to the server via my HTPC it freezes.. Not every time, but i think i can be related to when i have to write data to the server from my htpc. On my htpc it sais that the network location is not availeble etc etc, and my server totally freezes. Clock stops, mouse cant move etc.

Has anyone had such a problem before?

It might be the components in the computer that are screwed. The server is built from scraps found in the "electronics-trash" we have at work, but apart from when i try to connect to the computer it works like a charm.

It has been running for 2-3 days now with no problem, but as i was about to watch a movie now it froze up right away.

any tips?
 

johgis

Distinguished
Apr 16, 2011
2
0
18,510
I ran memtest and it found no problems.
Like i said, i ONLY have this problem when i try to access the shared files on my server from my htpc. Is there any way to test the networks card? (Built in on the MB)
 

porkifoy

Distinguished
Sep 6, 2011
1
0
18,510
I have the same problem with my Win7 Ult x64 build, Core2Duo, Asus P5B-E Mobo, 8GB Corsair Ram, 950w Corsair PSU, 6 x 7200rpm sata drives (WD & Seagate, 1TB-2TB each, non-raid), sata dvd, NVidia GeForce 8600GT. Clean install of Win7, no other software.
This was a nice little gaming computer for a while, but now I'm trying to use it just to store media files. I can access it's shared files across the network, but as soon as I try to go backwards through the folders, it tells me it's not accessible. I'm not using homegroup. I check the computer serving the files and it's completely frozen until I restart the PSU manually. How do I track down the issue? Has anyone else ever heard of this?
 

TRENDING THREADS