Question Computer freezing and crashing with clean Windows10

Jul 20, 2019
3
0
10
0
Hi, about 2 weeks ago my pc started to crash alot, so i figured out it was time to do a clean install of windows. After doing the clean install, I started to get even more problems.

Problems im experiencing:
  • Unable to interact with programs.
  • Programs closes instantly.
  • Windows stops responding.
  • Pc goes to blackscreen with only mousepointer visble(mousepointer moveable)
  • Corrupt windows files from clean install(checked using "sfc /scannow" in cmd)
  • While browsing with google chrome, "Aw, Snap!" error randomly occurs (1-20times within 5minutes)
  • Network error while trying to download files.
  • Tried installing windows using the "windows media creation tool", but this only gave me alot of errors while installing, so I had to use the rufus tool instead.
The pc is about 2 years old, but the samsung ssd was bought 6months ago. The problems often occur under low load and cpu temps does not seem to be an issue. I have tried to insert the ssd into another PC with almost the same specs, just a different cpu cooler(Noctua NH-D15), and with this pc everything seems to work good and stable. This makes me believe that something must be wrong with the hardware or something related to the BIOS? or any suggestions?

What I have tried so far:
  • Installing windows on both ssd. Same problems on both.
  • Updated to the newest bios(Bios Version 3805) after the problems started occuring.
  • Updated the motherboard drivers.
  • Run intel processor diagnostic tool, it passes fine.
  • Checked motherboard for physical damages.
  • Changed thermalpaste on CPU, checked for burnmarks, bent pins or other damages on the cpu/socket.
  • Cleaned the pc for dust.
  • Repaired the corrupt windows files using the DISM tool on the working pc, the corrupt files was fixed, but the problems are still present.
  • Run windows memory diagnostic tool several times with no errors and memtest86 one time with no errors.
  • Run pc by using only 1 ram at the time.(tried with both)
  • Run pc without GPU.
  • Run different stability test/stresstests for cpu and gpu, seems to work fine.
  • Updated samsung ssd firmware.
  • Installed windows with only 1 ssd connected.
  • Used malwarebytes to scan for malware/rootkits.
Specs:
OS: Windows 10 Pro x64
Motherboard: Asus z170 Pro Gaming
CPU: Intel skylake 6700k
CPU cooler: Corsair Hydro Series H110i
GPU: MSI Geforce GTX 1080 Gaming X
PSU: Cooler Master V650 650W PSU
SSD: 1) Samsung 970 EVO 500GB M.2 SSD(Main) 2) Crucial MX300 525GB 2.5" SSD
RAM: Corsair Vengeance LPX DDR4 3200MHz 32GB(16GBx2)
Case: Fractal Design Define R5

Extra:
The administrative Events in the Event Viewer looks like this, but these error normally varies alot.

Example of error messages:

Error - Service Control Manager -> The Local Driver Service service terminated unexpectedly. It has done this 1 time(s). The following corrective action will be taken in 300000 milliseconds: Restart the service.

Error - Service Control Manager -> The Windows Defender Antivirus Service service terminated unexpectedly. It has done this 1 time(s). The following corrective action will be taken in 100 milliseconds: Run the configured recovery program.

Warning - Kernel-EventTracing -> The backing-file for the real-time session "DefenderApiLogger" has reached its maximum size. As a result, new events will not be logged to this session until space becomes available. This error is often caused by starting a trace session in real-time mode without having any real-time consumers.

Error - Application Error -> Windows cannot access the file for one of the following reasons: there is a problem with the network connection, the disk that the file is stored on, or the storage drivers installed on this computer; or the disk is missing. Windows closed the program Host Process for Windows Services because of this error. Program: Host Process for Windows Services File: The error value is listed in the Additional Data section. User Action 1. Open the file again. This situation might be a temporary problem that corrects itself when the program runs again. 2. If the file still cannot be accessed and - It is on the network, your network administrator should verify that there is not a problem with the network and that the server can be contacted. - It is on a removable disk, for example, a floppy disk or CD-ROM, verify that the disk is fully inserted into the computer. 3. Check and repair the file system by running CHKDSK. To run CHKDSK, click Start, click Run, type CMD, and then click OK. At the command prompt, type CHKDSK /F, and then press ENTER. 4. If the problem persists, restore the file from a backup copy. 5. Determine whether other files on the same disk can be opened. If not, the disk might be damaged. If it is a hard disk, contact your administrator or computer hardware vendor for further assistance. Additional Data Error value: 00000000 Disk type: 0

Error - Application Error -> Faulting application name: svchost.exe, version: 10.0.18362.1, time stamp: 0x68f17365
Faulting module name: ProcRpt.dll, version: 2.1.4.28, time stamp: 0x5b7cc0bb
Exception code: 0xc0000096
Fault offset: 0x00026a9c
Faulting process id: 0x62c
Faulting application start time: 0x01d53f79061c2234
Faulting application path: C:\Windows\SysWOW64\svchost.exe
Faulting module path: c:\program files (x86)\ostotosoft\drivertalent\DTLPlugs\DTLProcRptV10\ProcRpt.dll
Report Id: 1629208c-4b73-4477-8f6d-edc021e72f5e
Faulting package full name:
Faulting package-relative application ID:
 
Jul 21, 2019
3
2
15
0
Hi bob, probably there is something wrong with connection to harddrives. How is the monitoring of cpu speed (if it is spiking to 100% everytime) than it is drive is broken or sata cable isn't connected properly.
if the temperature is cpu is high, thermal paste problem.

other causes could be bad psu.

In the future never change bios, if system works correct. only when some hardware needs bios update
 
Reactions: BobLarsen
Jul 20, 2019
3
0
10
0
Thank you so much for the reply!

Im not sure how the problem can be related to connection to harddrives when I have tried installing windows on 2 different ones, one M.2 and one 2.5 inches. Here is a photo of the M.2 ssd, looks fine to me:


The cpu speed and temperautes seems to be very normal. The speed stays under 50% while browsing and the temperatures range between 22-55°C (71-131° F).

I tried changing the PSU with another one which I know is working, but the problems are still present :(

The reason I updated the BIOS was because the problems already had started to occur, and I tried updating it as a possible fix.

Any suggestions to what else I can try to identify my problem? Any help is apperciated!
 
Jul 21, 2019
3
2
15
0
Hi, have you tried to go to safe mode, does problem occur there also ?

If you disable virtual memmory (harddrive), the problem should be less occur.

I had the same issues, 2 years ago. Finally i found out that one of drives was failing. You wouldn't notice because there are some bad sectors. And as long as bad sectors aren't touched it looks fine.

Another time I had also these errors and then it was the sata cable connector didn't make good connection. After changing sata port on motherboard the problem was solved.

Good luck

It's trial and error.
 
Reactions: BobLarsen
Jul 20, 2019
3
0
10
0
Thanks again for the reply!

In safe mode its very stable, i have tested in for 50min without any problems. What does this mean? software problem? I really dont understand how this can be the case if i have tested the same ssd with exactly the same content on another pc, and it worked perfect.

I also tested disabling the virtual memory by following these steps, but this did not seems to make any difference.

I have tried to install windows on both of my ssd's, and the same problems persisted on both. I also used "crystaldiskmark" to test the health of the drives, and it told me it was all good. If it is a drive problem, dosent that mean both need to have bad sectors? can it possibly be something wrong with my motherboard and how it communicates with the drives? I might try to reinstall windows on the 2.5 drive and change its sata cable and port to see if that fixes it.
 
Jul 21, 2019
3
2
15
0
if you don't have the problem with safe modus than it is a driver issue. In safe modus other drivers are used and newest disabled.
 

ASK THE COMMUNITY

TRENDING THREADS