Question Computer freezing up amd black screen

Dec 9, 2021
9
0
10
0
Hi I'm having some issues with my pc. it started about 2 months ago first it started just freezing and could just hold the power button for a few seconds and restart and everything would be fine for a few days. Then it was an every day thing. About a week later it would just get a black screen and the keyboard and mouse lights would turn off. After a few tests I could revert to a saved time and it would work for a couple days and same thing. Eventually it forced me to restore my computer with a USB drive (luckily I created one when I bought the computer). I have now had to restore my pc twice and every time the pc gos to sleep I spent 30 min troubleshooting to they to get back on. All fans and lights stay on inside the pc when the monitor go dark I have pulled the gpu and re set it thinking that that may have been the problem but same results. Any advice would be greatly appreciated this pc is less than a year old and it's very frustrating.
 
Hi I'm having some issues with my pc. it started about 2 months ago first it started just freezing and could just hold the power button for a few seconds and restart and everything would be fine for a few days. Then it was an every day thing. About a week later it would just get a black screen and the keyboard and mouse lights would turn off. After a few tests I could revert to a saved time and it would work for a couple days and same thing. Eventually it forced me to restore my computer with a USB drive (luckily I created one when I bought the computer). I have now had to restore my pc twice and every time the pc gos to sleep I spent 30 min troubleshooting to they to get back on. All fans and lights stay on inside the pc when the monitor go dark I have pulled the gpu and re set it thinking that that may have been the problem but same results. Any advice would be greatly appreciated this pc is less than a year old and it's very frustrating.
My car won't start.

Care to tell what kind of car you have?
 
Dec 9, 2021
9
0
10
0
I apologize

Lenovo legion
Intel i5 10th gen
1660 super gpu
16 gb ram
1 tp storage
260 gb sad
2.9 ghz processor
Windows 10

It's a pre-built so nothing fancy.
 
Lenovo 90NC00JBUS Performance Results - UserBenchmark

UserBenchmarks: Game 60%, Desk 90%, Work 55%
CPU: Intel Core i5-10400 - 86.8%
GPU: Nvidia GTX 1660S (Super) - 67.4%
SSD: WDC PC SN730 SDBQNTY-256G-1001 256GB - 192.5%
HDD: Seagate Barracuda 7200.14 1TB - 100.5%
RAM: Samsung M378A1K43DB2-CVF 2x8GB - 47.5%
MBD: Lenovo 90NC00JBUS

Here are the results from the test.
You might have the ram in the wrong slots.
The usual slots are 2+4 counting from the cpu going toward the edge of the mobo.
 
Dec 9, 2021
9
0
10
0
After changing the ram for slot 1 and 2 to slot 1 and 3. it still had the same start up issue. had the black screen after restarting my computer 3 times i was able to get in. however i tried the trouble shooter and it was not able to finish the troubleshooting due to was not able to access windows, here is the benchmark test after the changes to the ram slots.

Lenovo 90NC00JBUS Performance Results - UserBenchmark

UserBenchmarks: Game 67%, Desk 92%, Work 62%
CPU: Intel Core i5-10400 - 90.1%
GPU: Nvidia GTX 1660S (Super) - 69%
SSD: WDC PC SN730 SDBQNTY-256G-1001 256GB - 200.5%
HDD: Seagate Barracuda 7200.14 1TB - 98.9%
RAM: Samsung M378A1K43DB2-CVF 2x8GB - 83.7%
MBD: Lenovo 90NC00JBUS
 
After changing the ram for slot 1 and 2 to slot 1 and 3. it still had the same start up issue. had the black screen after restarting my computer 3 times i was able to get in. however i tried the trouble shooter and it was not able to finish the troubleshooting due to was not able to access windows, here is the benchmark test after the changes to the ram slots.

Lenovo 90NC00JBUS Performance Results - UserBenchmark

UserBenchmarks: Game 67%, Desk 92%, Work 62%
CPU: Intel Core i5-10400 - 90.1%
GPU: Nvidia GTX 1660S (Super) - 69%
SSD: WDC PC SN730 SDBQNTY-256G-1001 256GB - 200.5%
HDD: Seagate Barracuda 7200.14 1TB - 98.9%
RAM: Samsung M378A1K43DB2-CVF 2x8GB - 83.7%
MBD: Lenovo 90NC00JBUS
That's better nice bump in perf.
Look in the bios and enable xmp.
Run a pass of sfc /scannow using admin see what it says.
 

ASK THE COMMUNITY