Question Computer freezing ?

Leon120081

Honorable
Jul 22, 2016
14
0
10,510
0
Hello Friends
I have Amd a8-5500 apu with radeon(tm) hd graphics. The PC was working great but it froze while Windows was running.
After that when i shut it down and starts again it is freezing on start up LOGO & no keyboard or mouse are working
i replaced Rams, HDD, Cmos battery but it does not work.
what should i do ? help me

Operating system : Windows 7

MOTHERBOARD:
ms 7778 ver 1.0

CONDITION: Just like new

PROCESSOR:
Model: AMD A8-5500 APU with radeon(tm) hd graphics
Ram: 4GB
HDD: 500 GB new Hard drive
Core Voltage : 0.825 - 1.475 V
Manufacturing Process: 32 nm
Thermal Specification: 71.3 °C
Thermal Design Power: 65 W
Number of Cores: Quad-Core



INTEGRATED GRAPHICS:
Type: AMD Radeon HD 7560D
Base Frequency: 760 MHz

more details here in this pictures
 
Last edited:

Ralston18

Titan
Moderator
PSU: make, model, wattage, age, condition?

Heavy gaming use?

[Note - no need to bump posts.]

Look in Reliability History and Event Viewer. Are there any error codes, warnings, or even informational events that correspond to the freezes?

One thing you can do:

Power down, unplug, open the case.

Clean out dust and debris.

Verify by sight and feel that all connectors, cards, RAM, and jumpers are fully and firmly in place.

Use a bright flashlight to look for signs of damage: bare conductor showing, pinched/kinked cables, swollen or discolored components..
 

Leon120081

Honorable
Jul 22, 2016
14
0
10,510
0
PSU: make, model, wattage, age, condition?

Heavy gaming use?

[Note - no need to bump posts.]

Look in Reliability History and Event Viewer. Are there any error codes, warnings, or even informational events that correspond to the freezes?

One thing you can do:

Power down, unplug, open the case.

Clean out dust and debris.

Verify by sight and feel that all connectors, cards, RAM, and jumpers are fully and firmly in place.

Use a bright flashlight to look for signs of damage: bare conductor showing, pinched/kinked cables, swollen or discolored components..
Everything is in excellent condition pc is not used much
All jumpers, wires' connectors are connected properly

Can not access bois menu because none of the keyboard key is working

Power supply picture is attached now.
It is almost new used for 1 month

Psu image
 

Ralston18

Titan
Moderator
Try booting into Safe Mode.

Try another known working keyboard/mouse.

If possible, obtain another known working PSU to install and test. Try a higher wattage unit as well.

Could be that the existing 300 watt HP PSU was faulty in some manner and has failed after just 1 month of use.
 

ASK THE COMMUNITY

TRENDING THREADS