Computer getting freeze and i had to shut it down by hold power button.

Sep 30, 2018
2
0
10
0
Hello, I used HWmonitor and get this info :

+5V : 5.802v
+12V : 8.272v

Is that normal or i should find another PSU?

My setup:

i5 3570k
3x4gb Ram 1600
MSI B75A-G43
Zotac GTX 970
1 SSD 120gb sata
1 HDD 500gb
PSU : Xigmatek Tauro M 600w 80 plus bronze (Half modular)

I recently got this error.
- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" ></Provider>
<EventID>41</EventID>
<Version>6</Version>
<Level>1</Level>
<Task>63</Task>
<Opcode>0</Opcode>
<Keywords>0x8000400000000002</Keywords>
<TimeCreated SystemTime="2018-09-30T18:48:51.599717400Z" ></TimeCreated>
<EventRecordID>1726</EventRecordID>
<Correlation ></Correlation>
<Execution ProcessID="4" ThreadID="8" ></Execution>
<Channel>System</Channel>
<Computer>AngryBrown</Computer>
<Security UserID="S-1-5-18" ></Security>
</System>
- <EventData>
<Data Name="BugcheckCode">0</Data>
<Data Name="BugcheckParameter1">0x0</Data>
<Data Name="BugcheckParameter2">0x0</Data>
<Data Name="BugcheckParameter3">0x0</Data>
<Data Name="BugcheckParameter4">0x0</Data>
<Data Name="SleepInProgress">0</Data>
<Data Name="PowerButtonTimestamp">0</Data>
<Data Name="BootAppStatus">0</Data>
<Data Name="Checkpoint">0</Data>
<Data Name="ConnectedStandbyInProgress">false</Data>
<Data Name="SystemSleepTransitionsToOn">0</Data>
<Data Name="CsEntryScenarioInstanceId">0</Data>
<Data Name="BugcheckInfoFromEFI">false</Data>
<Data Name="CheckpointStatus">0</Data>
</EventData>
</Event>

Please help and thank a lot.
Beside, i am so sorry for my English
 
Sep 30, 2018
2
0
10
0


Hi calvin7, i checked voltage in bios and it seem normal
5v : 5.171v
12v : 12.056v
Thank you calvin7. However i still got random freeze (event 41), event when i was checking settings in bios. Is this motherboard issue?
 

ASK THE COMMUNITY

TRENDING THREADS