COMPUTER GOES TO SLEEP WHEN GAMINg

May 3, 2018
1
0
10
0
MY COMPUTER GOES TO SLEEP WHEN IM GAMING! Everytime (yes, everytime) I play a high-gig game like Fortnite, my computer literally randomly (YES, RANDOMLY!) just goes to sleep! I have to press the power button to wake and up and it takes like a minute to sign me back in! Sure, Fortnite and all my other tabs dont close, but WHENEVER this happens, I almost ALWAYS die...
It takes up so much of my time and one time i almost broke my computer because it went to sleep after it went to sleep after it went to sleep (again so a total of 3 times) when i tried to sign in. Pls help. I dont know much about my computer but it is a big laptop, windows ten, like some dell inspiron thats 2 in 1, core i7
 

gosubuilder

Commendable
Apr 21, 2017
158
0
1,760
28


read this original post

Change when computer sleeps.

Set 'turn off display' to never.
Set the option for putting the computer to sleep to never.

And, if that doesn't work. Try the following:
"Start Menu, select Settings, then Personalisation and then Lock Screen. Near the bottom of this window, select Screen saver settings. Make sure that the dropdown menu under the Screen saver heading is set to None ( if it already is, select another option, Apply it and then select None again ). Click Apply and Ok to save any changes."

I found this on this thread
 

gosubuilder

Commendable
Apr 21, 2017
158
0
1,760
28


read this original post

Change when computer sleeps.

Set 'turn off display' to never.
Set the option for putting the computer to sleep to never.

And, if that doesn't work. Try the following:
"Start Menu, select Settings, then Personalisation and then Lock Screen. Near the bottom of this window, select Screen saver settings. Make sure that the dropdown menu under the Screen saver heading is set to None ( if it already is, select another option, Apply it and then select None again ). Click Apply and Ok to save any changes."

I found this on this thread
 

ASK THE COMMUNITY

TRENDING THREADS