Question Computer has random restarts, worked fine for a very long time even after swapping to a new RAM kit and replacing fans.

Dec 4, 2021
18
0
10
0
This is my computer parts, I changed my ram from gskill ripjaws 3200mhz 16gb 2x8 to 4x8 32gb 3600mhz dominator ram and have been running fine with no issues for months, but recently one of my sticks had its rgb die(half of lights up and then flashes, pretty much broken on one stick).

https://pcpartpicker.com/list/wZkXXb

I started getting this issues after not using my computer for 3+ months but I came back to using it about 5 weeks ago, ever since then i was running fine with absolutely 0 issues and gaming fine, temps were normal, now about 3 weeks ago I noticed lots of random restarts happening to my computer and could not get an explanation because I simply dont have the power to buy a psu or buy a new mobo anymore to see what is failing in my computer, I have tried googling for many days and can not find an issue, my temps are still fine, my cpu does get a bit hot but IS still in the "normal range" I mainly * up the thermal paste a little bit but works fine(will need to replace the paste some time soon when my paste DOES arrive). I tried every logical solution I found on google and have not been able to pin point the issue as I dont know how to debug this type of error with a computer.

Keep in mind, these restarts are happening frequently and at random times, some restarts happen as soon as I boot my computer, some happen after a few hours, others happen at just time you would not expect it.

Also happens randomly when either gaming or just watching netflix or just not even doing anything, the computer is literally idle with nothing open on the foreground (some background process like a vpn or defender, etc. but I've always had those programs open and no issues came up)
 
Last edited by a moderator:
This is my computer parts, I changed my ram from gskill ripjaws 3200mhz 16gb 2x8 to 4x8 32gb 3600mhz dominator ram and have been running fine with no issues for months, but recently one of my sticks had its rgb die(half of lights up and then flashes, pretty much broken on one stick).

https://pcpartpicker.com/list/wZkXXb
Your Corsair Dominators are OC RAM at 3600MHz CL18 in a (4x8) combo however the 5800x officially supports up to 3200Mhz. This places extra strain on the IMC (Integrated Memory Controller) and could well be the issue.
I could not find CMT32GX4M4C3600C18 listed on the MB QVL so they are not a tested kit although this may be due to the QVL not being updated.

Does the system remain stable if you switch back to your G.Skill Ripjaws ?
If so then return the Corsair kit and get G.Skill 32GB at 3200MHz (2x16)
F4-3200C16Q-32GTZR
This kit are tested and listed on the MB QVL

Should you decide to stick with the Corsair kit then it will involve manually tweaking your Bios Timings and Dram voltage with no guarantee you will achieve the rated frequency and it may be quite frustrating to stabilize your system.
Also check your RAM using Memtest86 from a USB.
 
Last edited:
Dec 4, 2021
18
0
10
0
Your Corsair Dominators are OC RAM at 3600MHz CL18 in a (4x8) combo however the 5800x officially supports up to 3200Mhz. This places extra strain on the IMC (Integrated Memory Controller) and could well be the issue.
I could not find CMT32GX4M4C3600C18 listed on the MB QVL so they are not a tested kit although this may be due to the QVL not being updated.

Does the system remain stable if you switch back to your G.Skill Ripjaws ?
If so then return the Corsair kit and get G.Skill 32GB at 3200MHz (2x16)
F4-3200C16Q-32GTZR
This kit are tested and listed on the MB QVL

Should you decide to stick with the Corsair kit then it will involve manually tweaking your Bios Timings and Dram voltage with no guarantee you will achieve the rated frequency and it may be quite frustrating to stabilize your system.
Also check your RAM using Memtest86 from a USB.
the ram is 3600mhz cl18, not OC and Ive ran 3600mhz cl18 64gb ram kit on my 5900x just fine, and the gskill ripjaws I just get issues when I play games because it is only 16gb 3200mhz cl16
 
Dec 4, 2021
18
0
10
0
the ram is 3600mhz cl18, not OC and Ive ran 3600mhz cl18 64gb ram kit on my 5900x just fine, and the gskill ripjaws I just get issues when I play games because it is only 16gb 3200mhz cl16
I dont think it is the ram because I DID swap it and everything worked fine for a bit then it auto restarted and then I just decided to switch back to the dominator ram because if the issue isnt the ram then the issue is with something else, also have a question.... Can random restarts be due to corrupted files? for example if I deleted some files such as ".db" does windows get corrupted or no? Also my gpu temps are going up to 70 C underload when I play Outriders or any other game, meanwhile my friend is playing the same games as me with the same settings and is getting around 50 C with the same setup except he is using intel, a case with similar airflow design, and a h110i cooler with 32gb 4x8 ram
 
Dec 4, 2021
18
0
10
0
so it just happened to me again, this time it didnt reboot instantly, I looked at my motherboard and the red lights were skipping over "CPU, DRAM, VGA" then it decided to boot me up finally. I hope it isnt my gpu that is the issue because that would honestly suck.
 
the ram is 3600mhz cl18, not OC and Ive ran 3600mhz cl18 64gb ram kit on my 5900x just fine, and the gskill ripjaws I just get issues when I play games because it is only 16gb 3200mhz cl16
"the ram is 3600mhz cl18, not OC " is Incorrect. They are OC so check your MB specs. JDEC standards do not extend to 3600Mhz.
16 Gb is enough for all AAA games so your issues are somewhere else.
 
Dec 4, 2021
18
0
10
0
"the ram is 3600mhz cl18, not OC " is Incorrect. They are OC so check your MB specs. JDEC standards do not extend to 3600Mhz.
16 Gb is enough for all AAA games so your issues are somewhere else.
just got force rebooted again while mid game. after I made the post above
 
Dec 4, 2021
18
0
10
0
I do want to ask this question and I want a response, if I have some missing database files that I accidentally deleted while coding a script,
the script along the lines of "del *.db" or something like that, I forgot what I exactly wrote in the file but it deleted lots of files with that extension, and I will say, LOTS of files but idk if that is bad or very bad. and could it be the cause of my restarts.
 
I dont think it is the ram because I DID swap it and everything worked fine for a bit then it auto restarted and then I just decided to switch back to the dominator ram because if the issue isnt the ram then the issue is with something else, also have a question.... Can random restarts be due to corrupted files? for example if I deleted some files such as ".db" does windows get corrupted or no? Also my gpu temps are going up to 70 C underload when I play Outriders or any other game, meanwhile my friend is playing the same games as me with the same settings and is getting around 50 C with the same setup except he is using intel, a case with similar airflow design, and a h110i cooler with 32gb 4x8 ram
Yes, random restarts can be due to corrupted files however switching RAM without clearing CMOS would also cause a restart. Run SFC SCANNOW in an elevated command prompt to check for sytem32 file corruption should you feel you have corrupted files?

What do you mean by "db"? Deleting certain files can corrupt the system!!!

70C temps for a GPU are not excessive under load.
Your friend playing the same games and similar case design but a different CPU is illogical relating to temperatures.
 
Dec 4, 2021
18
0
10
0
Yes, random restarts can be due to corrupted files however switching RAM without clearing CMOS would also cause a restart. Run SFC SCANNOW in an elevated command prompt to check for sytem32 file corruption should you feel you have corrupted files?

What do you mean by "db"? Deleting certain files can corrupt the system!!!

70C temps for a GPU are not excessive under load.
Your friend playing the same games and similar case design but a different CPU is illogical relating to temperatures.
well I was making a program for a friend and he told me he needed files that had the extension of db here is an example

View: https://imgur.com/a/1YPkZHX


this is from a game, I took it as an example because it is the first thing that came to mind.
 
Dec 4, 2021
18
0
10
0
Your temps are all normal if under load.
that is pretty much idle, load my cpu goes to 60-70 and my gpu stays between 65-70 C
by idle I mean just doing simple tasks such as running chrome tabs, discord, and spotify

by load I mean playing video games while having chrome discord etc etc open and really utilizing my computer
 
Dec 4, 2021
18
0
10
0
Yes, random restarts can be due to corrupted files however switching RAM without clearing CMOS would also cause a restart. Run SFC SCANNOW in an elevated command prompt to check for sytem32 file corruption should you feel you have corrupted files?

What do you mean by "db"? Deleting certain files can corrupt the system!!!

70C temps for a GPU are not excessive under load.
Your friend playing the same games and similar case design but a different CPU is illogical relating to temperatures.
I did clear cmos when I changed my ram, and went back into bios to see if everything checked out, and it did, still got the same issue after wards
 
that is pretty much idle, load my cpu goes to 60-70 and my gpu stays between 65-70 C
by idle I mean just doing simple tasks such as running chrome tabs, discord, and spotify

by load I mean playing video games while having chrome discord etc etc open and really utilizing my computer
Conduct a stress test under load with your system at stock frequency and Bios at default.
Use Aida64 to stress your system so I can determine if your H150i is coping. (It certainly should)
Run the test from the tools menu for 20mins and check boxes for CPU, FPU, and Cache. Observe the temperature gradient and stop the test if temps exceed 80C
Post your results via IMGUR.
 
I do want to ask this question and I want a response, if I have some missing database files that I accidentally deleted while coding a script,
the script along the lines of "del *.db" or something like that, I forgot what I exactly wrote in the file but it deleted lots of files with that extension, and I will say, LOTS of files but idk if that is bad or very bad. and could it be the cause of my restarts.
He He sounds like a demand LOL
Deleting LOTS of data base files pertaining to your game may crash the game but should crash to the desktop.
 
Dec 4, 2021
18
0
10
0
Conduct a stress test under load with your system at stock frequency and Bios at default.
Use Aida64 to stress your system so I can determine if your H150i is coping. (It certainly should)
Run the test from the tools menu for 20mins and check boxes for CPU, FPU, and Cache. Observe the temperature gradient and stop the test if temps exceed 80C
Post your results via IMGUR.
Ok so I didn’t read your reply in time, I just came back here to see if you did and in fact you did with some tips, but now my computer has shutdown and now is just stuck, it is not booting at all and there are “cpu” “dram” “vga” lights that are colored red at the middle right of my motherboard and it is stuck on the “cpu” and does not move at all and my kb+mouse rgb doesn’t work but every rgb on my computer works and no display whatsoever. So I’m now on phone I tried doing q flash once before it did work but now the same issue is happening.
 
Dec 4, 2021
18
0
10
0
Ok so I didn’t read your reply in time, I just came back here to see if you did and in fact you did with some tips, but now my computer has shutdown and now is just stuck, it is not booting at all and there are “cpu” “dram” “vga” lights that are colored red at the middle right of my motherboard and it is stuck on the “cpu” and does not move at all and my kb+mouse rgb doesn’t work but every rgb on my computer works and no display whatsoever. So I’m now on phone I tried doing q flash once before it did work but now the same issue is happening.
keep in mind I was literally browsing google when this happened…
 
Dec 4, 2021
18
0
10
0
My theory is that I have a bad motherboard or my cpu is just * ram isn’t the issue because I swapped it for a PERFECTLY WORKING ram kit.
 
Dec 4, 2021
18
0
10
0
Btw these pc parts were ordered on Office Depot which were shipped directly from the warehouse, no 3rd party type like micro center or Best Buy. By warehouse I meant the place the motherboard was made(you know like produced or whatever it was called, completely forgot the name)
 
Ok so I didn’t read your reply in time, I just came back here to see if you did and in fact you did with some tips, but now my computer has shutdown and now is just stuck, it is not booting at all and there are “cpu” “dram” “vga” lights that are colored red at the middle right of my motherboard and it is stuck on the “cpu” and does not move at all and my kb+mouse rgb doesn’t work but every rgb on my computer works and no display whatsoever. So I’m now on phone I tried doing q flash once before it did work but now the same issue is happening.
First of all clear your CMOS to bring Bios back to default. If Bios corruption has occurred then you will have to flash the Bios with the latest version. (F14e)
The LED for CPU lighting up and staying lit can indicate a faulty chip but not necessarily so. Lets first see if we can get your Bios back. No output to monitor would result with CPU_LED lit as POST would not advance till the error is rectified.
 

Nighthawk117

Upstanding
Sep 27, 2021
369
102
390
6
the ram is 3600mhz cl18, not OC and Ive ran 3600mhz cl18 64gb ram kit on my 5900x just fine, and the gskill ripjaws I just get issues when I play games because it is only 16gb 3200mhz cl16
3600Mhz with 4 dim's isn't always stable on Zen 3, I believe this is more common with dual rank kits like you will have as it's 64GB. You can have one 5800X and it work fine and another 5800X where it does not. I would suggest disabling XMP and seeing if it's stable, if it is then try at 3200Mhz. The performance difference between 3600Mhz and 3200Mhz is a rounding error.

I can sympathise, I had random stability issues with my new machine that were totally unrelated to load. Most of the time it went splat doing very little, it took me 6 months to determine it was the motherboard.
 

ASK THE COMMUNITY

TRENDING THREADS