Question Computer is starting to black screen but power is still on.

wilkin823

Distinguished
May 22, 2014
20
0
18,510
0
I Built a computer about 6 months ago that has been working fine until about a month ago. I've just around to looking at the problem but I can't seem to figure it out.
The computer Boots normal to windows but after 5-10 minutes blacks screens, with monitor losing its connection with the computer and going to sleep, two other monitors have done this as well.(One was a VGA other was a HDMI to check if it was the port.) Sleep mode and hibernation mode are completely off. When the computer black screens the power stays on, the CPU fan is still on along with the one case fan, the mouse and keyboard are still lit up but if I were to press caps lock it is unresponsive and does not light up the caps lock button on the board. Windows does not give any errors logs except for the computer turning off unexpectedly at the time of the black screen. after the the computer turns off the power button is not responsive either. This black screen issue happens in BIOS as well so it is not exclusive to windows.

Some troubleshooting I have tried:
-Unseated and reseated CPU.
-Looked at the CPU temp doesn't go past 55C when crashing
-I have two sticks of 8gb ram I move them around but had some weird results. Both sticks started the computer in the first position but the computer still crashed. while in the second position the computer never started and the CPU light on the motherboard stayed one the whole time. In the third position the VGA light on the mother board was on which was the first time I have seen that. in the fourth position like the second position the CPU light went on and never went off. When both sticks of ram on in the optimal position, 2 and 4 the computer still crashes but stays on longer than one stick and non optimal.
-I reset bios via the battery
-I turned on XMP for one stick and multiple stick of ram
-Turned off sleep and hibernation mode
-Tried different monitors with different video card ports, HDMI and VGA
-Unplugged and re-plugged cables
-Made sure the the motherboard was seated correctly

Specs:
Windows 10 Home Edition
Ryzen 5600g
MSI PRO B550M PRO-VDH WIFI AM4 AMD B550
Inland Platinum 2TB SSD NVMe PCIe Gen 3.0x4 M.2 2280
CORSAIR Vengeance LPX 16GB (2 x 8GB) 288-Pin PC RAM DDR4 3200 (I may have just notice this says Intel XMP 2.0 Not sure if they would have an effect but maybe)
EVGA G3 550 GOLD Supernova
Thermaltake Versa H17 Black SPCC Micro ATX Mini Tower Gaming Computer Case
 

Vic 40

Titan
Ambassador
Might be motherboard or ram, anyone who can help you by loaning a stick of ram to test with? Maybe friend or neighbour or local shop .... Look at ram first since you get such weird results. Since it happens in the bios as well do i assume it's a hardware error.

I guess that you use the usb bios flashback option the motherboard has to update the bios. You used every bios available? Version "7C95v28" or later that is since only after this one the cpu is supported.
 

ASK THE COMMUNITY

TRENDING THREADS