Question Computer just shuts off after start up.

jayric18

Reputable
Jun 17, 2016
19
0
4,510
0
Recently, my computer just started doing this thing where immediately when I turn it on, it goes through the booting process and gets to my desktop.
Then it loads my start up programs, a list of which are the following


And it launches my previously operational windows. I E Chrome.

It then shuts itself off randomly and without warning. Requiring me to flick the power switch in the back, and then turn it on again. Then I can use my computer and it wont turn off.

This problem happened spontaneously, without warning, and without any sort of changes of the internal components of the computer on my end. I would wager it isnt a heating issue, considering it is really cold in my apartment. But I do not know what to do.

Preliminary research prompted me to look for a dump file, but I found none of the sort. MY settings are as follows and I cannot find the dump file anywhere on my drives.


I would GREATLY APPRECIATE any and all recommendations on what to do.

My specs are...

Processor: AMD FX 8320 Eight Core Processor

Motherboard: GA-78LMT-USB3 R2

Graphics Card: nVidia GTX 1060 6 GB

Case: RAIDMAX SMILODON ATX-612WB

16 GB DDR3 RAM

Power Supply: CORSAIR TXM Series, TX750M, 750 Watt, 80+ Gold Certified, Semi Modular Power Supply

Cooler: Cooler Master MasterLiquid Lite 120 AIO CPU Liquid Cooler, White Led Pump, FEP Tubing, 120mm Air Balance MF, Dual Dissipation Technology

Hard Drive: ST3320620AS

SSD: PNY CS1311 240 GB
 

dstln

Distinguished
Jun 8, 2007
240
6
18,715
10
Certainly could be a heating issue. Let us know what the temps are in the BIOS and in Windows (you can use HWMonitor or similar).

Otherwise, hopefully it's not some kind of recurring hardware failure.

But first step is to definitely check temps to see if something is amiss.

A random power loss is not indicative of a Windows crash, where you would have a blue screen and a dump log (if ram or disc issues). This is more of a case where you'd expect a thermal protection shutoff, or possible power supply or motherboard issue.
 

jayric18

Reputable
Jun 17, 2016
19
0
4,510
0
One of the components had its fan revving up, clearly putting in a lot of work, and it continued revving until the computer shut off. After shutting off I flicked the power switch in the back of the PC off and then on, and then hit the power button again, and it was fine, the components were sounding fine, and there are no current spikes on the temperature scale that I am seeing while the PC is running. HOWEVER, when I boot up the PC, the temperatures of the processor climb from about 70C until it shuts off at 86C and at that time, the "Temperature 3" according to Open Hardware Monitor is a little over 100C. There is something I just noticed about the liquid cooler, it apparently is doing this now. It did not do this before, it used to just stay a constant bright glow, and for the past year I have not made any hardware changes except for replacing my RAM and that was over 8 months ago.

https://www.dropbox.com/s/qd5kv69w7two9g3/Video Nov 10, 5 02 23 PM.mov?dl=0

Does this video, and all the information present, suggest that I need a new cooler?
 

ASK THE COMMUNITY

TRENDING THREADS