Computer keeps crashing/blue screening

Anugunrama

Distinguished
Jul 15, 2010
2
0
18,510
0
Hi, recently acquired my friends old gaming PC it's only about a year old though. And it was originally thought to be broken and he got a new one. Well turns out it(this computer) wasn't broken. So he said he'd sell it to me for about 200. It was build for 500 so not too bad. But ever sense I've gotten it, it had been screwing up. I blue screen 1-2 times a day easy. And every once in awhile it will just randomly restart itself, no warning. It just goes black and boots right back up. It is annoying beyond belief. He sent me here for help. Is there anything you guys can think of that can help me solve my problem. I have ran virus scan after virus scan and currently I'm clean. But if it's something that can be solved by formatting my HDD I have no problem doing so.

Thank you.
 

CefVil

Distinguished
Jun 16, 2009
93
0
18,640
1
Well first of all please post the complete specs of your system, including power supply unit.

Did you caught the code of any of the blue screens? If so please write it down, if not check your Windows folder for the Minidump folder and attach the files to your posts, so someone can interpret them and hopefully narrow down the issue.

You can also download HWmonitor check your temperatures, and post them, overheating is said to cause such behaviours as well as faulty RAM and poor PSU.

If it's the same thing that my PC suffers, and it looks like it is, you may be in for an interesting ride of troubleshooting and endless frustration.

But let's hope your issue is easier to be solved.

Cheers

.C.
 

Anugunrama

Distinguished
Jul 15, 2010
2
0
18,510
0
OS Name Microsoft Windows 7 Ultimate
Version 6.1.7600 Build 7600
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name SPILLS-PC
System Manufacturer Gigabyte Technology Co., Ltd.
System Model GA-MA785GM-US2H
System Type x64-based PC
Processor AMD Athlon(tm) II X2 240 Processor, 2800 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date Award Software International, Inc. F2, 6/22/2009
SMBIOS Version 2.4
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume2
Locale United States
Hardware Abstraction Layer Version = "6.1.7600.16385"
User Name Spills-PC\Spills
Time Zone Central Daylight Time
Installed Physical Memory (RAM) 6.00 GB
Total Physical Memory 6.00 GB
Available Physical Memory 3.85 GB
Total Virtual Memory 12.0 GB
Available Virtual Memory 10.2 GB
Page File Space 6.00 GB
Page File C:\pagefile.sys

idk how to attach the minidump flie. but I did find it.
 

RandomText

Distinguished
Jul 14, 2010
22
0
18,520
2
I am reluctant to post this because you have already been given good advise, but that I am pretty sure that is an early bios for that board (think a buddy has one that I helped him with). I would second the suggestions about temperatures and PSU, RAM seems less likely to me but I would check all of them before I suggest you try flashing the BIOS. If anything else solves the problems, just let it be.
 

ASK THE COMMUNITY

TRENDING THREADS