Question Computer keeps freezing while gaming.

Jan 24, 2021
6
0
10
0
My computer keeps freezing while gaming...


For the past couple of days, while I'm gaming, my computer freezes. I am still able to move my mouse around but when I click on things or hover over anything, nothing happens. I can still hear the audio fine after this freeze. Discord, YouTube, the game I'm playing still sound fine. The keyboard also works. This has happened multiple times in one night/gaming session and its infuriating. I've done a bit of googling and the only thing I could find that really makes sense is a GPU issue. Recently I've been using my 2070 Super for Bitcoin mining using Nicehash Miner. But why would that cause an issue? I never let it get too hot, 70C max ever. Any ideas?





Specs:
CPU: Ryzen 2600x, was overclocked a bit, but now running on stock speed.
GPU: Zotac 2070 super
Ram: 32gb G.Skill Trident Z RGB (4 sticks) 2933mhz
Motherboard: MSI b450 Tomahawk
PSU: Corsair RM 850W (2019) Gold
OS: Windows 10 Pro
HDD: 2TB Seagate
SSD: 256GB samsung 850 evo
M.2: 256GB sabrent (boot)
 
My computer keeps freezing while gaming...


For the past couple of days, while I'm gaming, my computer freezes. I am still able to move my mouse around but when I click on things or hover over anything, nothing happens. I can still hear the audio fine after this freeze. Discord, YouTube, the game I'm playing still sound fine. The keyboard also works. This has happened multiple times in one night/gaming session and its infuriating. I've done a bit of googling and the only thing I could find that really makes sense is a GPU issue. Recently I've been using my 2070 Super for Bitcoin mining using Nicehash Miner. But why would that cause an issue? I never let it get too hot, 70C max ever. Any ideas?





Specs:
CPU: Ryzen 2600x, was overclocked a bit, but now running on stock speed.
GPU: Zotac 2070 super
Ram: 32gb G.Skill Trident Z RGB (4 sticks) 2933mhz
Motherboard: MSI b450 Tomahawk
PSU: Corsair RM 850W (2019) Gold
OS: Windows 10 Pro
HDD: 2TB Seagate
SSD: 256GB samsung 850 evo
M.2: 256GB sabrent (boot)
have you tried running cmd as admin and running sfc /scannow
 

ASK THE COMMUNITY

TRENDING THREADS