Computer lags every second

Jun 21, 2018
4
0
10
0
Hello,
Sometimes I run my computer and everything goes fine but sometimes I get a lag spike every 1.5 seconds. It' s only for a milisecond but it is annoying. Image and sound stop working at this time. I don't know where is the problem.

hardware specification
Motherboard: ASUS B85-PLUS
CPU: Intel Core i5 4460 @ 3.20GHz
GPU: 4096MB ATI AMD Radeon SAPPHIRE R9 270X DUAL-X OC BOOST
RAM: 2x HyperX 8GB DDR3 1600MHz CL10 Fury Blue Series
PSU: Zalman ZM600-GLX
Storage: Samsung 850 EVO 250GB
WD Green 1000GB 64MB cache
Corsair Force LS Series 60GB, 7 mm
 

helpstar

Illustrious
have a look at the windows event viewer as well. Any errors logged?

use memtest.org usb autoinstaller and boot from the created bootable usb flash drive

check the other SSD and HDD with its manufacturer´s tool too,

on which drive is windows installed and where the game which crashes?

 
Jun 21, 2018
4
0
10
0
SSD firmware is updated. The processor temperature is from 47 ° C to 55 ° C and the GPU temperature is from 38 ° C to 50 ° C
 

LedaOhio9

Prominent
Jul 30, 2017
55
0
640
2


I had this same prob a while back and this little util narrowed it down..
Open it up and watch and see what is loading when it happens..

https://download.cnet.com/What-s-My-Computer-Doing/3000-2162_4-75788785.html
 
Jun 21, 2018
4
0
10
0


When I run prime95 CPU temperature is 60°C and GPU temperature is from 57°C to 60°C.
Windows system integrity check shows everything is OK.
 
Jun 21, 2018
4
0
10
0


I can' t try it now because the computer is fine. But thank you for your advice. I will try if it will do it again
 

ASK THE COMMUNITY

TRENDING THREADS