Question Computer locks up during Setup is starting windows

Nov 30, 2022
7
0
10
0
So, I have tried to install windows XP from dvd,cd and usb, goes ok until it says Setup is starting windows, then computer fully locks up.
The weird thing is that I installed windows 98 successfully
I even burned Windows XP on a DVD and a CD...Same thing...
I have tried everything, from changing the DVD RW with a CD RW, changed ram, tested HDD on another Pc, and it fully installs on another machine.
Here is the setup:
AMD Athlon XP 1800+
512MB RAM from Zeppelin
EPoX EP-8K9A7I Motherboard
Geforce 440 MX
160 GB Maxtor DiamondMax 10

Please help me because I have been trying to install it for nearly a whole week.
 

ImWolf

Reputable
Mar 18, 2019
165
15
4,615
5
If you are attempting install XP to a Sata drive, you will need the Sata drivers (XP is pre Sata) to complete the install. There is the F6 option during install when Setup asks you for a disk containing extra drivers, but Setup only allows for supplying these via a 3.5 Floppy drive. (there are USB 3.5 drives available).

You're other option is to create a slipstream disc or thumb drive which includes all the Setup files and the additional Sata drivers needed.

Are you familiar with of what I'm describing?

How on Earth you installed Win98 on a Sata drive is a mystery to me. ;b
 
Last edited:
Nov 30, 2022
7
0
10
0
If you are attempting install XP to a Sata drive, you will need the Sata drivers (XP is pre Sata) to complete the install. There is the F6 option during install when Setup asks you for a disk containing extra drivers, but Setup only allows for supplying these via a 3.5 Floppy drive. (there are USB 3.5 drives available).

You're other option is to create a slipstream disc or thumb drive which includes all the Setup files and the additional Sata drivers needed.

Are you familiar with of what I'm describing?

How on Earth you installed Win98 on a Sata drive is a mystery to me. ;b
The thing is that it is not a Sata drive, it is an IDE drive, I have tried both with Sata and IDE drives but the same thing happens.
I have also tried installing windows from another machine on that HDD but a screen appears to launch windows in safe mode, safe mode with networking, and last good configuration and then it simply locks up again. This computer simply doesn't like windows XP :(
 
Nov 30, 2022
7
0
10
0
I transferred the HDD to another machine, installed windows XP successfully and then booted of this computer, I get to a screen "Windows did not start successfully" Then it freezes after I choose any option. I have disabled automatic restart on system failure and now I get a black screen with absolutely nothing on it when I choose an option. What should I do?

EDIT: I have pressed F8 while booting, chose Directory Services Restore Mode (Windows domain controllers only) and something appeared on the screen, drivers loading, but it stopped at "multi(0)disk(0)rdisk(0)partition(1)\WINDOWS\system32\DRIVERS\gagp32kx.sys".
 
Last edited:

ImWolf

Reputable
Mar 18, 2019
165
15
4,615
5
You cannot take a HDD with XP installed and just plug that drive into another machine unless the 2 machines have identical hardware.

When I looked up the HDD you have listed above, everything said it was a Sata drive. So, that would be the first thing to get sorted out. Is the drive connected via Sata port, or the old style IDE ribbon cable controller?
 
Nov 30, 2022
7
0
10
0
You cannot take a HDD with XP installed and just plug that drive into another machine unless the 2 machines have identical hardware.

When I looked up the HDD you have listed above, everything said it was a Sata drive. So, that would be the first thing to get sorted out. Is the drive connected via Sata port, or the old style IDE ribbon cable controller?
It is connected via the old style IDE ribbon cable.
 

ImWolf

Reputable
Mar 18, 2019
165
15
4,615
5
My next guess would be that you are missing drivers that MS does not have on the Setup disc. I would go searching for any and all drivers specific to your MB for Windows XP. Then put them either on a 3.5 diskette for use at the F6 option during install, or you'll have to create a slipstream install CD or Flash drive.

Do you by chance already have the EPOX supplied drivers for Windows XP?
 
Last edited:
Nov 30, 2022
7
0
10
0
My next guess would be that you are missing drivers that MS does not have on the Setup disc. I would go searching for any and all drivers specific to your MB for Windows XP. Then put them either on a 3.5 diskette for use at the F6 option during install, or you'll have to create a slipstream install CD or Flash drive.

Do you by chance already have the EPOX supplied drivers for Windows XP?
I dont have the EPOX supplied drivers for windows XP cause I have gotten multiple old parts from a friend and he didnt have them. I have tried putting them on a diskette but it tells me i am missing something like OEM.sys or OEM.dll, I don't rememmber. I will try later to create a slipstream install CD.

Edit: It didn't work, it is still locking up at the Setup is starting windows. :( I guess windows 98 is the only way to go with this computer.
 
Last edited:

ASK THE COMMUNITY