Computer no longer connecting to router.

lexib0t

Distinguished
Sep 17, 2009
1
0
18,510
0
My fiances computer was acting funny this morning so we opened it up and worked on it. It turned out the graphics card had come unseated, so we got it back in. After that, apparently memory got unseated when working on it so we got that fixed.

Now, the computer isn't able to connect to the router. It has "limited/to no activity" when booted up and is unable to get an IP address. Previously, I had set it up to have a static IP for port forwarding. I changed it to automatically obtain an IP address in hope of getting it to connect. I had no luck with that, so I tried to setup a network to try and get it to connect again. Nothing. Also, it's not showing up on the attached devices under the router administrative page.

The computer had no issues last night before being shut down and seemed to give us an avalanche of issues when we woke up.

I'm at my wits end at this point and have no idea what could be wrong. We're about to run out to CompUSA and see if an off-board network card would solve the issue.
 

ASK THE COMMUNITY