Computer not booting up after a long time?


Nov 6, 2011
Hey guys, built a new rig 2 months ago.

Asrock Z68 Extreme4 Gen3
G.Skill Ripjaws 2x4GB
Asus DCUII 560Ti
FSP Aurum Modular 550W
Crucial M4 SSD
Samsung 1TB HDD
CM Storm Enforcer

I used to use a fixed voltage for overclocking. I can't remember what it was, but it was fairly stable at 4.5GHz on prime95. Everything was normal.
Recently, I tried overclocking using the offset mode, and started with +0.010V. All seemed to work well, but the CPU was a little hot. Prime95 was pretty stable after a few hours.
I decided to try lowering the voltage a little, and tried going down in steps - -0.005, -0.010, all the way to -0.020V. Even then, prime95 seemed alright, and temps were pretty low. Great!

Then I shut her down and went to sleep. The next morning, it kept turning on and off repeatedly - lights/fans/hdd on for a few seconds, then off. Then on, and off. Repeats infinitely, as far as I'm concerned. I cleared CMOS and went into BIOS, turning the voltage up a little, and it booted up as usual.

But after a few hours of shut down, the problem arose again upon a fresh boot. I'm unsure if this is a voltage issue, and if so, why only after a long time?

Any help would be appreciated :D

On a side note, I appear incapable of booting from hibernate after left sitting for a few hours, even without the looping boot problem.