Question Computer not booting up

Jul 16, 2020
2
0
10
0
Computer was running fine but seemed a little slower. About a year ago I added an additional 64 GB RAM to the original 16GB, Upon checking this out the computer was only recognizing 16GB of ram. So I decided to reseat the 2 32 GB strips of RAM. Upon booting up both computer screens showed "no signal" errors. I checked the connections to the HDMI for the TV and reset it. But I also noticed a RED light flashing inside the window of the computer which I have never noticed that before. Not being well versed in computers I don't know if it is not booting up or if it is some other problem. Any ideas?? Thanks for the help
 

SamF18

Reputable
Apr 5, 2016
14
0
4,520
1
Remove all your RAM (the 16 and the 2x32). Find your mother board's manual (you can find it on the manufacturer's website if you don't have the physical one anymore), and check the page about the RAM. It will have instructions on which slots to use depending on your configuration. You will likely have better results using only the two 32GB modules without the 16GB one.
If you're still not getting anything when you boot the computer, check the motherboard as you're booting. There should be a code in red (likely the red light flashing you saw). That would look like this:


Again, check your mobo's manual to see what the error is. Don't hesitate to post the results here if it's still not working.
 
Jul 16, 2020
2
0
10
0
Remove all your RAM (the 16 and the 2x32). Find your mother board's manual (you can find it on the manufacturer's website if you don't have the physical one anymore), and check the page about the RAM. It will have instructions on which slots to use depending on your configuration. You will likely have better results using only the two 32GB modules without the 16GB one.
If you're still not getting anything when you boot the computer, check the motherboard as you're booting. There should be a code in red (likely the red light flashing you saw). That would look like this:


Again, check your mobo's manual to see what the error is. Don't hesitate to post the results here if it's still not working.
Ok, will do. Thanks for the help. I'll let you know how it goes..
 

ASK THE COMMUNITY