Question Computer not fully working after attempted overclocking

Jan 22, 2020
4
0
10
0
This is a custom built tower with the following specs

Motherboard: Bio star tz77ex3
CPU: I5 3570k
GPU: Radeon vision tech hd 7950
Ram: 4x g.skill ripjaw 4G

This tower was working just fine up until I attempted to overclock it. After the attempted overclock the computer will now not fully boot at times in sit on postcode 32 or d0.

I have tried just about everything including removing all RAM sticks but one removing video card and even completely removing the power supply to reset the cmos.

Im not too sure what to do anymore and just really need any help i can get.
 
This is a custom built tower with the following specs

Motherboard: Bio star tz77ex3
CPU: I5 3570k
GPU: Radeon vision tech hd 7950
Ram: 4x g.skill ripjaw 4G

This tower was working just fine up until I attempted to overclock it. After the attempted overclock the computer will now not fully boot at times in sit on postcode 32 or d0.

I have tried just about everything including removing all RAM sticks but one removing video card and even completely removing the power supply to reset the cmos.

Im not too sure what to do anymore and just really need any help i can get.
I don't think that removing the power supply ensures you reset the CMOS as the battery would still be there. I would reset the CMOS by either pulling the battery for a while or jumping the motherboard if you have that option.
 
Jan 22, 2020
4
0
10
0
I don't think that removing the power supply ensures you reset the CMOS as the battery would still be there. I would reset the CMOS by either pulling the battery for a while or jumping the motherboard if you have that option.
Already did that. Before the leds on the board wouldnt turn on but after resetting the cmos they turned back on
 

ASK THE COMMUNITY

TRENDING THREADS