Question Computer not turning on after shutting down

Sep 21, 2019
6
0
10
0
Hi guys, I'm a long time lurker and got a lot of help from the board in the past, but this one doesn't seem to be here /can't seem to find anything.

I have an Asus Z170 pro gaming motherboard with 2x 8gb of RAM And a 660 gtx. Not sure what my PSU is.

Whenever I turn my computer off, by button or shutting down properly, there's a chance the power will cut mid shut down and it won't turn back on without unplugging things, leaving it unplugged over night etc. Usually the motherboard led's will be on but when this happens there are no lights.

Does anyone have any idea at all on what could be happening? Any help at all is appreciated massively.

The system runs completely stable while on
 
Sep 21, 2019
6
0
10
0
make and model of the psu?
Not sure, I can't see anything that identifies it on the psu inside the case and I have no receipts for the purchase. Any idea how I could find out? If it helps, it is about 5 or so years old

The motherboard just turned on for a second and the fan on the cpu span before losing power. Usually it would work again until the next shut down.
 
Last edited:

Vic 40

Titan
Herald
Should be a sticker on the side of the psu. Can take a picture of it and post it here.

You can use Imgur to post a picture here,use the "img" link.
Click "new post" ->choose "upload images" -> "browse" ->choose the picture and click "open" ->put cursor on the picture that you uploaded->choose "share links" and copy the img link,paste it in your next post.
 
Sep 21, 2019
6
0
10
0
Okay do let us know.
So I unplugged the 6 pin atx from the graphics card and the leds on my motherboard lit up. I plugged the atx back in and my computer was able to switch on. I haven't got the time to fully test of its still losing power in the shut down, is it possible that a graphics card can cause this to happen? I'll be able to test it on Monday or so, I'll get back with more information then.
 

ASK THE COMMUNITY

TRENDING THREADS