Question Computer not turning on...loud fans

molarmite

Honorable
Apr 6, 2015
10
0
10,510
0
My PC randomly shut off yesterday and when I tried restarting it, the fans were very loud and it would not boot up. I took out the ram and that did not help. When I tried restarting it without ram, I didn't get an error saying there was no ram, nothing happened. From what I've read, this leads me to believe the motherboard is at fault. Can anyone confirm or give me other ideas to try? I have the MSI Z87-G41 PC Mate ATX LGA1150 Motherboard installed.
 

Lutfij

Titan
Moderator
Make and model of your PSU and it's age? If the PSU is up to spec with being reliably built, you might have a dead motherboard in your hands.

Try removing the CMOS battery from the motherboard, while the system is disconnected from the wall and replace it after 30 minutes.
 
Oct 29, 2020
28
3
35
0
My PC randomly shut off yesterday and when I tried restarting it, the fans were very loud and it would not boot up. I took out the ram and that did not help. When I tried restarting it without ram, I didn't get an error saying there was no ram, nothing happened. From what I've read, this leads me to believe the motherboard is at fault. Can anyone confirm or give me other ideas to try? I have the MSI Z87-G41 PC Mate ATX LGA1150 Motherboard installed.
Please perform more troubleshooting before coming to an conclusion,
My current Motherboard newly purchased did same , the problem was found to be faulty motherboard.
It did similar thing as you said
Turned On ,All Fans at Full Speed .
Turns itself Off.
It Kept repeating this .
Try swapping RAM in different slot.
Try re-applying thermal paste.
 

ASK THE COMMUNITY

TRENDING THREADS