Question Computer posts for 2 seconds, fans hit 100% ?

btryons

Prominent
Aug 6, 2020
5
1
515
0
ah yes. My bigest mistake 2019 RX 5700 XT ROG STRIX it always had problems but today things went even worse

I decided to change my thermal pads and the thermal paste after nearly 3 years of daily gaming. And bc of temps up to 85 celcius on core and 110 junction temp anytime i open a triple a game.
Today i carried my computer outside for general cleaning used the hairblower to blow dust then got to work and striped my gpu apart taked a good look inside for pad sizes and closed it back. But Saw something very wrong one of the 4 screws that connects the chip to the heatsink literally connected to the part on the heatsink and came out with it. So I had to put it back with one screw literally not connected properly That explains why the card was bent since 2019 lol.

Already sent this headache to MMA [RMA ?] twice and they sent me replacment screws and after that back in late 2020 cuz of high junction temps and very bad performance they literally sent it back saying everything is okay. I dont know how this damn card made it thru quality control. After that mess I got my computer back up and pressed the start button, got Windows loading screen for 2 seconds GPU fans start to spin at 100% lost signal on the screen but keyboard rgbs still light up. Tried waiting for some time and Nothing happend.

tried diffrent cables they are not the problem tried the rams they are alright
no problems with the PSU too i have XPG PAYLON 650W bronze and its like 6 months old

I can add photos of the stuck screw and anything that can help.

Right now what im guessing is GPU hits max temp in seconds and fans start to blow at 100% cuz of the sh** screw

Please help. I did not change the pads or the paste yet

Thanks ASUS for this mess of a card quite ROG the experiance.
 
Oct 1, 2021
76
4
45
1
Your guess is correct ur gpu hits max temp limit very quickly as it is not making proper contact with the heatsink. Something similar happened when i repasted my gpu i didnot tighten the screws of heatsink sufficiently. Which resulted the fans to hit 100% and then display went black. After tightening the screws it worked just fine.
 
Reactions: btryons

btryons

Prominent
Aug 6, 2020
5
1
515
0
Your guess is correct ur gpu hits max temp limit very quickly as it is not making proper contact with the heatsink. Something similar happened when i repasted my gpu i didnot tighten the screws of heatsink sufficiently. Which resulted the fans to hit 100% and then display went black. After tightening the screws it worked just fine.
Thanks for the one and only answer, after posting this i took my pc to a local shop and they changed the thermal paste GPU was running but at 80c IDLE
sent the GPU to the RMA and its been a week. I hope they can fix this.
 
Reactions: _ThunderClap_

ASK THE COMMUNITY