Question Computer powers on but won’t display

Cdog042501

Respectable
Mar 14, 2017
1,008
2
2,665
106
Recently I have received a few free pc’s and today decided to tear into them to clean and see what the specs are one is a gateway 5694 and the other a compaq sr5605f, like an idiot I didn’t test them before I tore them down to check if all parts are working in their current state but anyways I cleaned them out and decided since the compaq had been upgraded to 4gb of ram and a 8400gs I would throw them all into the gateway since it had a quad core and upgrade ability to a more powerful phenom, so It’s I get it assembled and it doesn’t boot I’ve tried 4 different power supply’s that I know work checked for shorts reset cmos used diff ram slots and sticks and nothing seems to work, still no display trued moving to the compaq with no luck both power up just fine but none displayed a signal I also used my spare r9 380 to try a different display output with no luck( can’t confirm it was seated properly card was a pain to get seated in small space with caps everywhere) anyways can’t figure it out have been working for hours with no luck would love a 2nd opinion
 

MetallicMonk

Upstanding
Feb 16, 2019
247
28
240
6
A bit of grammar would help :) Don't mean to be rude.

Did you check over the Motherboard to check for obvious blown caps, broken or misaligned power connectors, dirt or dust in DIMM and PCI slots etc?
Have you replaced the CMOS battery? Might help to run the components out of the case.

So just to confirm, they boot but don't display? Try a different display. Also, when PC is booted unplug and replug the VGA cable. I've had issues with no display and replugging while
the PC is on has triggered the display to detect and turn on.
 

Cdog042501

Respectable
Mar 14, 2017
1,008
2
2,665
106
Sorry I was writing this at 1am lol, I did look for blown caps and what not. I checked all connections and shorts. I wasn’t using the 8400gs as my display adapter since I don’t have a dvi cable but the motherboard has built in hdmi and vga, I haven’t tried a new battery, and running outside case is a good idea.
 

ASK THE COMMUNITY

TRENDING THREADS