Question Computer randomly freezes after installing new graphics card (though mouse and keyboard work fine)

Codelyoko373

Honorable
Oct 28, 2013
252
0
10,790
3
I recently installed a new graphics card (going from the GT 730 to the GTX 1050 TI) and ever since I did, I've been noticing strange things going on. At first there were no problems except that my second monitor which is connected via a DVI would randomly flash to black and then back. It feels very random but I noticed that if it went to black and I touched nothing like the mouse or keyboard, it'd just stay black until I moved the mouse for example. It's hard to test it to be honest as it feels very random in when it does it.

I was able to deal with it and thought it was nothing serious until I noticed that it started to become more frequent. Eventually something strange would happen where my computer would basically lock up for no reason. From what I can tell, everything external to the computer such as the mouse and keyboard would work fine but all processes would come to a halt. It'd happen slowly but I'd notice it's starting to freeze by the fact that nothing would seem to load. Google Chrome would just be stuck loading a website and never actually load it, Discord would do the same with messages. Eventually everything would just stop working all together including Windows 10 itself. Nothing would respond to mouse clicks and not even task manager would open but yet I could still move the mouse and press keys on the keyboard and have them respond. It would never say that they stopped responding, they'd literally just freeze and from what I can tell be stuck like that until I'm forced to hold down the power button to turn it off. It happened today actually and as I was noticing it starting to freeze, I decided to just restart quickly before it could freeze completely. It was just stuck on the restarting screen and never actually did.

Does anyone have a sorta clue what it may be? I thought it was my graphics drivers since this all started to happen when I installed my new graphics card and I thought I may of installed them wrong. However even after doing a clean install of my new drivers, the issue is still there. Not sure if it could really be the cause but I did have a rough time installing the graphics card. I managed to break off the lock for the PCI-E port and the graphics card sorta barley fits. It's in there but not securely. Likely because it's pushing against some cables that go here:
 
Last edited:

Codelyoko373

Honorable
Oct 28, 2013
252
0
10,790
3
full system spec? include make and model of the psu

cpu/gpu temp ?
PSU: Seasonic S12-II 520W
CPU: AMD A8-6600K
Motherboard: MSI FM2-A55M-E33
RAM: 8GB
Hard Drive: WD Blue 2TB

I checked both the CPU and GPU temps while the computer is starting to freeze and they're both perfectly fine.
 

ASK THE COMMUNITY

TRENDING THREADS