Question Computer randomly Shutdown Restart and Boot up. Need Help Troubleshooting

Feb 26, 2019
2
0
10
0
Motherboard: Asus m5a97 Evo r2.0
CPU: Amd Fx-8350 4.0ghz
GPU: Gtx 1060 6gb
Rams: 2x 8gb Gskill 1600mhz ddr3
PSU: Aerocool p7 850w 80+ Platinum

A week ago my computer started restarting after bios when i get to the desktop. Sometimes it was 10 seconds after i see my desktop sometimes it was after a couple minutes. I checked my temperatures and they were normal. Then i suspected my terrible xigmatek 500w psu because i had a bad history with it. So i changed the power settings to use less but stable power and my computer stabilized a little. I could use it for 30 minutes or so without restarting. Then i was sure it was psu related and got an aerocool p7 platinum but my problems still continue. Even weirder in the last 2 days.

Now it is shutting down randomly ( sometimes i can play games for an hour sonetimes its just 1 minute after i see my desktop. And sometimes it’s just booting up by itself. Sometimes i push the power button when it is shutdown and it doesnt boot up. And when i press it again after a couple minutes it boots up. Sometimes it goes into a restart loop. Restarting even before i get to the bios screen and keeps restarting like that after i can finally get to the bios screen and then to the windows.

Things I have tried: Checked temperatures, they are very healthy. Changed psu. Changed power options(I feel like this is affecting my problem somehow. My on/off time changes). Checked motherboard and computer case connections.

Some extra info: When it is booting up, my keyboard numlock light and my microphone’s light goes on and off a couple times like they are not getting power from motherboard’s usb. Makes me think issue is power related.
There is a weird event in my event log in my every session. Some program is trying to get dns from yoyo.com also some events that says some programs admin access is denied. But i doubt all my problems are malware related.

Im fearing it my be my motherboard. Any help is appreciated.
 
Feb 26, 2019
2
0
10
0
Now it is not booting at all. After i press the power button boot device led on motherboard light up, fans and everything work but bios is not booted and i get nothing on my monitor
 

ASK THE COMMUNITY

TRENDING THREADS