Question Computer randomly turns off

Apr 2, 2019
1
0
10
0
My computer randomly turns off or reboots with only the fans/LEDs still on. The computer boots fine and everything is running normal in Windows, then the screen just goes blank with no error message or sound. Sometimes it just sits with the fans/lights on until I manually power it off and sometimes it automatically tries to reboot right after it goes off. It usually happens within an hour and does not correlate with any specific action or application. It happens even when the computer is idle with nothing running. The computer POSTs and boots without issue. The PC is about a year old and this problem only started about a week ago. I've spent the last week trying various things to narrow down the cause, but have not been successful.

Things I have tried:
  • Replaced the motherboard and hard drive with new ones.
  • Swapping in a different GPU.
  • Tested the PSU in another computer for several hours under load without issue. I don't have an extra power supply to swap in.
  • Ran the PC with each stick of RAM separately.
  • Ran Windows Memory Diagnostic and Memtest86+. WMD completes without reporting any errors, but the computer turns off before completing Memtest86+, although no errors are reported.
  • Reinstalled Windows on the new hard drive.
  • Monitoring CPU temperature. Temperature is normal when it turns off.
  • Physically inspected CPU for bent pins.
Nothing has been overclocked and no BIOS settings have been changed (aside from changing boot order and enabling the beep). I have not been able to replace the RAM or CPU to test if those are the issue as I don't have any compatible spares (although if it's the RAM, then it's both sticks since the problem still occurs with each one separately). I want to avoid trying to update the BIOS because the previous motherboard (on which this issue started happening) was bricked by an attempted BIOS update (possibly caused by this issue interrupting the update process) and was RMAed. The problem occurs even after replacing the OS, motherboard, hard drive, and GPU, so those parts cannot be the cause.

PC specs:
  • CPU: AMD Ryzen 7 1800X
  • Motherboard: ASRock X370 Pro4
  • RAM: Corsair Vengeance LPX 16GB DDR4 2400Mhz (2x8GB)
  • HDD: WD Black 1TB
  • GPU: Gigabyte GeForce GTX 1060
  • PSU: EVGA SuperNOVA 550 G2 (550W)
  • OS: Windows 10
All of the parts are still under manufacturer warranty.

Thanks for reading and I'd appreciate any help you can provide.
 

SkyRock1986

Great
Feb 28, 2019
182
9
95
0
The GTX 1060 recommends a 350-400 watt power supply. Id still say you are having a PSU issue here. Just because you switched the power supply to a different computer and it worked fine, does not mean the PSU you are using with the specified hardware when having the issue is sufficient... If it was a RAM issue I would assume in most cases you would get a blue screen under WIN 10. If you are having complete shutdown failure I would point to PSU.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS