Question Computer rebooting randomly tried literally everything!

Mar 25, 2019
1
0
10
0
Hello!

My computer has been rebooting randomly (espeically during games) and I have tried literally everything. It has been doing this for over a year (with a moment of time where it seemed to have fixed).

The screen goes blank with no error warning or blue screen or anything to ndicate the issue then reboots.

I have trued all the tests i.e cooling, hard disks, memory, graphics card etc and found there to be no issues which were obvious. From there I have upgraded everything: new power supply, cooling, graphics card, motherboard. Anything that could cause an issue has been upgraded. Tested hard disks and SSD and they proved to be completely fine so kept them.

From there it continued to reboot after indicating it was all ok for a while. Then I upgraded my case since me and my dad thought it could be some power discharge thing, and after that it appeared to have fixed which seemed insane to be honest!

And now it has started rebooting AGAIN. I am at my wits end, super frustreated and running out of ideas as to what it could be!

We have now upgraded all drivers, reduced any overclock settings, updated everything possible (including bios) and still it continues to reboot randomly with no error message. Would think tis a hardware issue but we've exhausted all possible routes in that area. So it's really not obvious at this point.

Please if anyone has any suggestion I will take it at this point. Even the paranormal, my computer is possesed (no I have no viruses, checked that) I will honestly take any ideas now!

Specs:
Windows 10
AMD Ryzen 5 2600X Six-Core Processor
NVIDIA GeForce GTX 1060 6GB
16GB DDR4 Memory
SSD 500GB
1TB Hard disk drive
MSI X470 GAMING PLUS ATX Motherboard

I've listed a few things here but here is a snapshot of my specs from system info as well.

OS Name Microsoft Windows 10 Pro
Version 10.0.17763 Build 17763
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Manufacturer Micro-Star International Co., Ltd.
System Model MS-7B79
System Type x64-based PC
System SKU To be filled by O.E.M.
Processor AMD Ryzen 5 2600X Six-Core Processor, 3600 Mhz, 6 Core(s), 12 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. A.90, 07/03/2019
SMBIOS Version 2.8
Embedded Controller Version 255.255
BIOS Mode Legacy
BaseBoard Manufacturer Micro-Star International Co., Ltd.
BaseBoard Product X470 GAMING PLUS (MS-7B79)
BaseBoard Version 2.0
Platform Role Desktop
Secure Boot State Unsupported
PCR7 Configuration Binding Not Possible
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Hardware Abstraction Layer Version = "10.0.17763.194"
Time Zone GMT Standard Time
Installed Physical Memory (RAM) 16.0 GB
Total Physical Memory 15.9 GB
Available Physical Memory 12.2 GB
Total Virtual Memory 18.3 GB
Available Virtual Memory 12.2 GB
Page File Space 2.38 GB
Page File C:\pagefile.sys
Kernel DMA Protection Off
Virtualisation-based security Not enabled
Device Encryption Support Reasons for failed automatic device encryption: TPM is not usable, PCR7 binding is not supported, Hardware Security Test Interface failed and the device is not InstantGo, Un-allowed DMA-capable bus/device(s) detected, TPM is not usable
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualisation Enabled in Firmware No
Hyper-V - Data Execution Protection Yes
 
Certainly a PSU could cause it quite easily....

(I'd also consider borrowing a UPS of sufficient wattage, just in case your home's outlet is 'browning out' when the central heat or refridgerator turns on, etc...)

(What brand of RAM is installed, and what effective speed is it running at?)

Even though you've swapped RAM does not mean what went into it is capable of running in dual channel with X470 MB at whatever speeds you are running it at....; set RAM speeds to default, and retest at conservative speeds, albeit at lesser performance...just to test if RAM timings could be an issue. Might also test with one RAM module installed at a time....
 

imperial93

Honorable
Jul 28, 2012
55
0
10,530
0
I had same issue, with a much older system of mine. I even changed psu, bought a brand new one just to see an end of my tryings. It didnt work too. Any memory, hdd, cpu stability test were okay.

I'm not expert but i suggest you to check your motherboard's mounting pillars and screws, maybe something shorts your system there. That is the only thing i didnt look on my system actually. I'll give it a shot when i can
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS