• Our team is working to address issues posting quotes or media to the forums. Please bear with us as we get this sorted out.

Question computer refuses to boot

Nov 26, 2020
3
0
10
0
Hi, ive had my pc for a few months now and its always been a bit off. but recently its simply refused to boot. i feel like I've tried everything to fix tjr problem but i don't know what to do. I was getting a srttrail.txt error and an error about a missing winload.efi and i dont know what im supposed to do :(

ive tried creating a bootable usb for a Windows install, and it would get stuck on installing files, same goes for when i tried to create a linux usb, itd get stuck on checking disks. I haven't been able to do a fresh reset, or boot into safe mode or anything, am i doomed? ive tried deleting the partitions and creating them again, formating them. ive tried using command prompt with bootrec.exe fixmbr but it said i didnt have authorisation. i don't care about losing any files aslong as i get my pc back :( and help would be so incredibly appreciated!

edit, i dont know if this was the right place to put it, but i honestly didn't inow where to put it! really sorry :(
 
Last edited:

Colif

Win 10 Master
Moderator
what are specs of the PC?

ive tried creating a bootable usb for a Windows install, and it would get stuck on installing files, same goes for when i tried to create a linux usb, itd get stuck on checking disks.
could be the drive you are trying to install on is the problem
Do you have another drive you can try to install onto?

I was getting a srttrail.txt error and an error about a missing winload.efi and i dont know what im supposed to do :(
most of the time I see srttrail.txt I suggest a clean install so you are trying right thing.
 
Nov 26, 2020
3
0
10
0
what are specs of the PC?
specs of the pc can be seen here

what are specs of the PC?


could be the drive you are trying to install on is the problem
Do you have another drive you can try to install onto?
I tried this is in the past when i was installing windows and I wasnt able to get anywhere. It would copy the files, but during the "getting files ready for installation" it would stop progressing after 1-20% and wouldnt go any further no matter how much longer i kept it going.

I just tried it for both drive 0 and drive 1 and they both had the same result as previous attempts. I've ran CHKDSK and there didnt seem to be anything wrong with either of the drives. Like I said in the OP I've formatted both drives incase there was some sort of problem with how much space there was but that didnt seem to help the problem.

When I choose the drive to install it on there is 2 partitions for both of the drives, with 1 of each being "System Reserved" could this have anything to do with the problem?
 

ASK THE COMMUNITY

TRENDING THREADS