[SOLVED] Computer restarting after login

Dec 11, 2019
1
0
10
0
So I've been dealing with this issue for a while. I can run just fine in safe mode, but when I try to login normally, its okay for a few seconds, and then it restarts with no error. Or, when I hit the windows button in the lower left, it will restart immediately. I have replaced almost every part in the computer, except the harddrive but they have been through tests at a shop I took it to. Im running a z390 MSI Gaming Plus motherboard and a i7 9700k. All parts in the PC are compatible. Not sure what is causing this. Please help!
 

Colif

Win 10 Master
Moderator
You can set this up in safe mode - Try a clean boot and see if it changes anything - make sure to read instructions and make sure NOT to disable any microsoft services or windows won't load right - https://support.microsoft.com/en-au/help/929135/how-to-perform-a-clean-boot-in-windows

if clean boot fixes it, it shows its likely a startup program. You should, over a number of startups. restart the programs you stopped to isolate the one that is to blame.

Have you tried a clean install of windows? It could be a driver problem but without being able to keep windows running in normal mode, its difficult to tell for sure.

What are rest of the parts in PC?
 

Colif

Win 10 Master
Moderator
You can set this up in safe mode - Try a clean boot and see if it changes anything - make sure to read instructions and make sure NOT to disable any microsoft services or windows won't load right - https://support.microsoft.com/en-au/help/929135/how-to-perform-a-clean-boot-in-windows

if clean boot fixes it, it shows its likely a startup program. You should, over a number of startups. restart the programs you stopped to isolate the one that is to blame.

Have you tried a clean install of windows? It could be a driver problem but without being able to keep windows running in normal mode, its difficult to tell for sure.

What are rest of the parts in PC?
 
Try this see if it helps.
Continuously press F8 before Windows logo appears;
Release F8 until the boot menu shows up and choose Safe Mode;
Boot the computer from Safe Mode and go to search after Windows boot up;
Type: sysdm.cpl and open sysdm.cpl;
Click "Advanced" > "Settings" under "Startup and Recovery";
Uncheck "Automatically restart";
Click "OK" and reboot the computer.
 

ASK THE COMMUNITY

TRENDING THREADS