Question Computer restarts itself (2 components are changed)

Nov 18, 2020
13
2
15
0
Hello,

I built this computer in 2018 and I've been using it without any problem until the last 3 weeks.
Currently, whenever I try to play WoW or any other program (Furmark etc.) which uses a graphics card, the computer restarts itself.

  1. Built this computer:
    • Samsung 970 EVO 250GB M.2 - Solid state drive
    • Intel Core i5 8400 - Processor
    • Corsair Vengeance LPX - 16 GB RAM
    • MSI GTX 1060 6GT OCV1
    • Cooler Master MasterBox Q300L - Minitowermodel
    • MSI Z370M GAMING PRO AC - Motherboard
    • EVGA Supernova 550 G2
  2. Since there was no space for WoW, bought:
    • Western Digital Wd40Ezrz Blue 4 Tb Hdd Desktop Sata 6 Gb/S
  3. Removed the games from SSD and re-installed them to HDD.
  4. In a few days, the computer started to restart itself while playing WoW.
  5. Bought a high-quality thermal paste. Cleaned and refreshed GPU and CPU paste. I think it made it a bit worse. According to some tests like Furmark, it was shutting down when GPU is around 75 degrees. CPU was ok.
  6. I brought the PC to a local technical service. They told me that the CPU fan needs to be replaced, even if I told them about tests.
  7. I accepted their suggestion, and they replaced it to:
    • Cooler Master MasterLiquid ml120
  8. When I brought it back home, I directly started playing WoW Classic (which is a low requirement game of WoW). It shut down itself 2 times in 5 minutes. I called them and they told me that it was fine at service and passed 3DMark etc. they wanted me to bring it back tomorrow morning.
  9. After the call, I kept trying to play retail WoW (higher requirements), it never restarts itself for a week.
  10. I brought it back to technical service, they told me that GPU needs to be replaced.
  11. I bought this Graphic card and nothing changed:
    • Sapphire PULSE RX 5600 XT 6G GDDR6
Tried FurMark stress test with new GPU: It restarted after 8 minutes with 75 degrees and between 96-99 percent GPU load.

Event Viewer:


Downloaded OCCT from https://www.ocbase.com/
OCCT test passed:

Power test restarted in 5 mins:


I couldn't find the problem, and I don't want to bring it to that local technical service again. Can anyone have a suggestion?
 
Hey there,

Random restarts like that (but typicaly at load) generally point to an issue with the PSU. Your PSU is quite a good one, but I suspect it's a few years old?

I'd start there. Maybe you have a second PSU you could swap out, or a friend who could lend you one to test. Otherwise bring back to the store, and get them to swap out the PSU.

I can't believe they got you to change GPU and Cooler without a concern for the PSU. I mean, they should have gone there first to try diagnose with the description you've given.
 
Nov 18, 2020
13
2
15
0
Hey there,

Random restarts like that (but typicaly at load) generally point to an issue with the PSU. Your PSU is quite a good one, but I suspect it's a few years old?

I'd start there. Maybe you have a second PSU you could swap out, or a friend who could lend you one to test. Otherwise bring back to the store, and get them to swap out the PSU.

I can't believe they got you to change GPU and Cooler without a concern for the PSU. I mean, they should have gone there first to try diagnose with the description you've given.
Thanks for your answer, at weekend I'll try with a friend's PSU. (Bought it in 2018 so not so old.)
 
Reactions: keith12

ASK THE COMMUNITY