Question Computer restarts when using ethernet and/or plugging devices into usb ports.

Aug 17, 2021
2
0
10
0
Ok so im just about at my wits ends here. About 2 months ago my computer suddenly refused to post. Took it somewhere. Guy told me the mother board fried. Ok whatever. It happens. Replace the motherboard. Everything should be fine. Except now when I plug in my ethernet my pc endlessly restarts. This also occurs if I plug in certain devices into specific usb slots. Actually, if I plug my keyboard into 4/6 of my usb ports, my pc will refuse to post. I thought that perhaps I may have installed the board improperly or maybe the board is just bad. Get a new board. Nope. The same exact problem persists. So it cant be the motherboard, and I dont see how it can be windows considering this behavior extends before my pc even begins to load the os. In fact, im not even convinced my old board was fried. I wouldnt be surprised if this has been the same problem i’ve had for months now. My wifi is terrible and I cant deal with being booted off of it 4 times a day anymore. Theres a reason I wired ethernet to my room and im a little miffed i cant make use of it bc of this.

My specs:
Cpu: Ryzen 5 3600
Gpu: Nvidia geforce gtx 1050ti
Memory: 2x8gb ddr4 3200
Mobo: msi b550 a-pro
Storage: 500gb western digital m.2 ssd
OS: Windows 10 64bit

This is kind of a condensed version of events and I would be perfectly glad to share more. Just kind of confused as in what direction to even go in. Any input would be appreciated. Thank you.
 
Aug 17, 2021
2
0
10
0
PSU: EVGA 450w 80+ bronze

RAM: GSkill Ripjaws 2x8gb ddr4 3200

I will say, I have an old pair of 2x4gb ddr4 2133 gskill ripjaws that I tried with no success. Also, before I replaced my orginal mother board, I tried replacing my psu with no success either. That may have been a totally different issue, however, so take that with a grain of salt.
 

ASK THE COMMUNITY