computer settings

G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

I am having issues i am hoping someone can help with.
In GP i have made the settings i would like and have applied them but none
of the Computer Settings are appying to other servers and workstations in my
domain. All User settings are applying but not the computer settings. The
ones most important are the password requirements and i can't get them to
apply. And at times, while trying to figure this out, only SOME of the
computer settings transfer over. Like password complexity but not lockout and
similar.
Does anyone have any ideas on why this would be happening? Please help if
you have it.

I have run gpresults on my servers and clients and it shows user settings
being applied but only local computer settings being applied.

Thanks for any info you can provide.
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

It happens that Ackztoul formulated :
> I am having issues i am hoping someone can help with.
> In GP i have made the settings i would like and have applied them but none
> of the Computer Settings are appying to other servers and workstations in my
> domain. All User settings are applying but not the computer settings. The
> ones most important are the password requirements and i can't get them to
> apply. And at times, while trying to figure this out, only SOME of the
> computer settings transfer over. Like password complexity but not lockout and
> similar.
> Does anyone have any ideas on why this would be happening? Please help if
> you have it.
>
> I have run gpresults on my servers and clients and it shows user settings
> being applied but only local computer settings being applied.
>
> Thanks for any info you can provide.

you have tinkered with the security settings in AD?
add the domain computers to the security groups
it seems that the computers of your domain don't have the right
permissions to read the policies

or you have checked of the computer part of the policy
although this is quite obvious to find out, do check it

grtz

--
just a suggestion:
http://home.in.tum.de/~jain/software/oe-quotefix/

d;-p
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

>The ones most important are the password requirements and i
>can’t get them to apply

The reason for this is password requirements can only be set in the
Default Domain OU. It doesn’t matter where else you set them, the
ones set at the Default Domain OU are the ones that apply.

Cheers,

Lara

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/Group-Policy-computer-settings-ftopict373812.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1217343
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

I have done this with no luck, certain GP's will not apply, even to the DC i
am setting it from! most others will not apply all other machines i have set
up. I don't understand because some policies get through, others do not,
especially the important ones. I have never had this issue before...

Please help..

"lforbes" wrote:

> >The ones most important are the password requirements and i
> >can’t get them to apply
>
> The reason for this is password requirements can only be set in the
> Default Domain OU. It doesn’t matter where else you set them, the
> ones set at the Default Domain OU are the ones that apply.
>
> Cheers,
>
> Lara
>
> --
> Posted using the http://www.windowsforumz.com interface, at author's request
> Articles individually checked for conformance to usenet standards
> Topic URL: http://www.windowsforumz.com/Group-Policy-computer-settings-ftopict373812.html
> Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1217343
>
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

"Ackztoul" wrote:
> I have done this with no luck, certain GP's will not apply,
> even to the DC i
> am setting it from! most others will not apply all other
> machines i have set
> up. I don't understand because some policies get through,
> others do not,
> especially the important ones. I have never had this issue
> before...
>
> Please help..
>
> "lforbes" wrote:
>
>  > >The ones most important are the password requirements
> and i
>  > >can’t get them to apply
> >
> > The reason for this is password requirements can only be set
> in the
> > Default Domain OU. It doesn’t matter where else you set
> them, the
> > ones set at the Default Domain OU are the ones that apply.
> >
> > Cheers,
> >
> > Lara
> >
> > --
> > Posted using the http://www.windowsforumz.com interface, at author's request
> > Articles individually checked for conformance to usenet
> standards
> > Topic URL: http://www.windowsforumz.com/Group-Policy-computer-settings-ftopict373812.html
> > Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1217343
> >

Hi,

It could be that either your DNS isn’t working properly or you set
some security settings on the Group Policies. It is really hard to
say without knowing more information. Do you have any blocking of
inheritance or anything?

Cheers,

Lara
 

ASK THE COMMUNITY