Computer shuts off immediately only when CPU power plugged in

andrehebra

Prominent
Nov 20, 2017
2
0
510
0
A few days ago my computer randomly turned off during normal tasks. When I press the power button all the fans spin and lights come on for about a second and then turn off. This happens over and over again until I turn the power supply off.

I have tried:
1. Taking out all GPUs and leaving one stick of ram
2. Removing the CMOS battery for 5 minutes
3. Pressing the CLR_CMOS button for 5 seconds

none of these things have helped at all, but one thing that I noticed is that when I unplug the CPU power the computer will stay running, it only shuts off when the CPU power is plugged in.


My Computer configuration is as follows:
Intel core i7 4790k
Asus maximus VII hero motherboard
4x 8GB corsair vengeance ddr3 ram
2x Gigabyte GTX 970
Silencer MkII 750watt power supply

Any help would be awesome I really need to get this computer back running, thank you.
 

Christopher_420

Commendable
Oct 7, 2016
7
0
1,510
0
This just happened to me two days ago. I unplugged everything one after another and the only thing thing that keeps the computer from turning on is the cpu cord to the mb. It acts exactly like yours when plugged in, but when unplugged, the computer seems to start up normally. I'm at a loss for what is happening. Did you figure it out yet?
 

Christopher_420

Commendable
Oct 7, 2016
7
0
1,510
0
My computer specs.
UserBenchmarks: Game 69%, Desk 89%, Work 58%
CPU: Intel Core i5-4690K - 95.5%
GPU: Nvidia GTX 970 - 66.5%
SSD: SanDisk Extreme Pro 240GB - 98.5%
HDD: Seagate Barracuda 7200.14 1TB - 102.5%
RAM: Crucial BLS4G3D1609DS1S00. 4x4GB - 64.3%
MBD: Asus Z97-A
Power supply is an eVGA gold 650 watt only a year old.
 

ASK THE COMMUNITY