Computer shutts off after gaming randomly

soulstunna

Distinguished
Oct 15, 2009
11
0
18,510
Hey everyone i recently bought a gtx 275 geforece card for my computer after installing everything and connecting all the right stuff, i play crysis for around 10-30 mins then bamn computer shuts off instantly witouth warning, i dont know if its the powersupply or if its too hot cause this baby runs and feels hot ,so i opend side of case and have a big ass fan blowing in yet it still seems to shut off. the power supply i have is blue start 680watt psu from geeks.com

System specs

Intel core 2 duo 4400 stock clock at 2.0ghz
2x 1gb ddr2 ampo ram
1tb sata hard drive
old cd/dvd drive
corsair h50 cpu cooler
geforce gtx275 oc 896ddr3 pci-expressx16
evga geforce 8600gt 256mb ddr2 pci-expressx16 (for physix)
xfx 680i lt sli mobo
thermaltake sopranoRS 101 black widow case( with 2 intake 120mm fans)


Any help would be great guys and as fast as possible cause holloween is last day before i ship out to boot camp =(
 
Solution
Looking at your specs I would assume its the SLi between the GTX275 and the 8600gt as none of those GPU's are hybrid SLI boards and therefore the drivers you downloaded for them wont make them scale properly.

Also what PSU are you using, its possible the PSU you have might not be able to take the load of two non-identicle cards in SLI. Thus shutting down after a while. You will need at least a 450 or even a 550real power 80plus PSU.

As far as the GPU's are concerned, I know only the Nvidia 9xxx series cards are hybrid SLI. If I were you Id get rid of the 8600gt and use it for another older PC or just sell it and get another GTX275 and a new PSU(600w+) depending on what you have.
Most likely the psu, though cpu heat is also a possibility.

You can check the heat issue by downloading CoreTemp and watching your core temperatures as you approach shutdown. Let us know what you find.

Another thing that might point to psu is if the system runs using only the 8600gt.
 

soulstunna

Distinguished
Oct 15, 2009
11
0
18,510
ok i am stability tesing it using furmark , my max gpu heat is 77c and my cpu heat stays at 47-50c so far no shut off so im gonna start crysis and monitor heat as suggested and ill let you guys know whats up. thanks for replies!
 

liquidsnake718

Distinguished
Jul 8, 2009
1,379
0
19,310
Looking at your specs I would assume its the SLi between the GTX275 and the 8600gt as none of those GPU's are hybrid SLI boards and therefore the drivers you downloaded for them wont make them scale properly.

Also what PSU are you using, its possible the PSU you have might not be able to take the load of two non-identicle cards in SLI. Thus shutting down after a while. You will need at least a 450 or even a 550real power 80plus PSU.

As far as the GPU's are concerned, I know only the Nvidia 9xxx series cards are hybrid SLI. If I were you Id get rid of the 8600gt and use it for another older PC or just sell it and get another GTX275 and a new PSU(600w+) depending on what you have.
 
Solution

soulstunna

Distinguished
Oct 15, 2009
11
0
18,510
ok well i took out the 8600gt and and rearanged the fan so far in crysis highest temp i got 58c on crysis and cpu stayed at 50c so far no shut off so im guessing the 8600gt was the prob. im going to just leave it out . thanks for repliesa nd advice ill keep you updated as i progress with stability testing
 

magneezo

Distinguished
Mar 23, 2005
404
0
18,860
Gotta make sure it's a dual 12v+ not just that and a 12v+/12v- (single rail)
which some PSU's are vague in their description especially online
even with overpower protection you need two 12v+ rails. (12v+/12v+/12v-)
 

soulstunna

Distinguished
Oct 15, 2009
11
0
18,510
well guys seems as thought the problem is solved for now and if i ever decide to upgrade components , ill make sure the psu is first one to go . thanks everyone for your great support and advice.
 

TRENDING THREADS